Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

HTPC Display Resolution Help


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   sidrockrulz

sidrockrulz

    Auditioning



  • 3 posts
  • Join Date: Aug 07 2012

Posted August 07 2012 - 05:35 PM

Here starts my issue: I got myself a Yamaha RX-V665 Receiver. I am now connected to the receiver via HDMI and things seem to be working fine with all the sound settings. However, When I am connected from my laptop to my receiver, the receiver is recognized as an external display by my computer and I am having issues with the resolution of my screen. ( I do not have an external monitor ). My native screen resolution ( On the laptop ) is 1920 x 1200, but the resolution that windows automatically applies on my screen (When the receiver is connected ) is 1920 x 1080 ( 1080p ). While this is a great resolution, I am kind of uncomfartable working with my lowered screen resolution now. This also leaves approx 3/4th of an inch empty black space on the top and bottom of my display. I have an ATI 5870 Graphics card, and I was able to stretch the 1920 x 1080 resolution to fit my screen ( through the Catalyst Command Center ), but this looks really ugly and stretched out. Is there any way to force a 1920 x 1200 onto my display ? Also, If i disable the secondary display that Windows detects( Yamaha Receiver ), the sound is cut off too ( Like the receiver is not connected via HDMI at all ! ). When connected to Windows, my receiver automatically sets to the "Straight" configuration. Is there any way I can change this ? Anyway to fix the 1920 x 1080 issue ? Thanks again !

#2 of 3 OFFLINE   xfett

xfett

    Auditioning



  • 7 posts
  • Join Date: May 12 2012

Posted September 18 2012 - 01:33 PM

How did you stretch the size? The proper way to get rid of the black around the screen is to set overscan to 0%. Go to CCC, then My Digital Flat Panel, then Scaling Options. Set it to 0 and you should be set.

#3 of 3 OFFLINE   mattCR

mattCR

    Executive Producer



  • 10,053 posts
  • Join Date: Oct 05 2005
  • Real Name:Matt
  • LocationOverland Park, KS

Posted September 20 2012 - 03:55 AM

Xfett has it right.   There are overscan agents in CCC that will address this directly.


Also, remember that 1920x1080 is an "enforced resolution" which means chosing any resolution higher then that will not only  not be supported by the device for the most part, but CAN break your compatibilty to do direct BD playback or use cablecard.  Just a heads up.


trakt.tv

Ask Me about HTPC! (Threads in HTPC / PMs always responded to)

This signature is povided by MediaBrowser 3 Trakt Plugin: Media Browser 3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users