Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Getting iPod to play through 4 speakers?


  • You cannot start a new topic
  • Please log in to reply
4 replies to this topic

#1 of 5 OFFLINE   backwind

backwind

    Auditioning



  • 5 posts
  • Join Date: Jun 27 2012

Posted June 29 2012 - 09:27 PM

I have a Yamaha HTR-550 receiver with 4 speakers plugged into it (2 main, and 2 rear/surround) and want to be able to play my ipod and have sound from all four. Right now it is plugged into AUX and I only get sound from the two main speakers. How can I get sound from all four speakers from my iPod?

Here are the specs:
http://usa.yamaha.co...__u/?mode=model

[IMG]http://www.canuckaudiomart.com/image.php?image=1550589&is_user=0

#2 of 5 OFFLINE   Al.Anderson

Al.Anderson

    Screenwriter



  • 2,299 posts
  • Join Date: Jul 02 2002
  • Real Name:Al

Posted June 30 2012 - 03:52 AM

You use the Pro Logic II setting (page 27 of the manual). Most receivers also have an all channel stereo setting, but I can't find that for yours.

#3 of 5 OFFLINE   backwind

backwind

    Auditioning



  • 5 posts
  • Join Date: Jun 27 2012

Posted June 30 2012 - 08:38 AM

I'm having problems getting to Pro Logic II. As it says on page 27, I start playback from my ipod through AUX (a 2 channel source, correct?) and when I press AMP, nothing happens. Ideas?

#4 of 5 OFFLINE   Al.Anderson

Al.Anderson

    Screenwriter



  • 2,299 posts
  • Join Date: Jul 02 2002
  • Real Name:Al

Posted June 30 2012 - 09:10 AM

I have a Yamaha, and that part of the instruction is somewhere between confusing and superfluous. Pressing amp just puts the remote in "amp" mode, so it won't do anything (unless you were using it for another source previously). Just continue with the instructions from there.

#5 of 5 OFFLINE   backwind

backwind

    Auditioning



  • 5 posts
  • Join Date: Jun 27 2012

Posted June 30 2012 - 09:14 AM

Okay I got it to work with Pro Logic II, however the two surround speakers have a constant interference sound. When I play just the two surround speakers from 6ch Input, there is no fuzzy interference sound. Help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users