Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

How do I hear people talking better in movies? (Explain more below)


  • You cannot start a new topic
  • Please log in to reply
8 replies to this topic

#1 of 9 OFFLINE   bobby hamilton

bobby hamilton

    Agent



  • 46 posts
  • Join Date: Mar 22 2012

Posted May 01 2012 - 01:52 AM

Sometimes when watching a movie, the sound is awesome, but I have a hard time hearing dialogue. What settings should I be looking at to change that? I have an Elite VSX-23 with Polk Monitor 60's and a Polk CS20 center. I don't notice it as much on this setup as the one in my living room (VSX-03 and the old Sony Towers and Center best buy used to sell). What settings should I be looking at so I can hear the dialogue a bit better?

#2 of 9 OFFLINE   Robert_J

Robert_J

    Lead Actor



  • 8,160 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted May 01 2012 - 02:25 AM

How did you calibrate each system?

#3 of 9 OFFLINE   bobby hamilton

bobby hamilton

    Agent



  • 46 posts
  • Join Date: Mar 22 2012

Posted May 01 2012 - 02:29 AM

How did you calibrate each system?

I used the setup system on my Elite receiver. I'm just not sure what little things to tweak to help it out.

#4 of 9 OFFLINE   Martino

Martino

    Supporting Actor



  • 657 posts
  • Join Date: May 05 1999
  • Real Name:Martin O.
  • LocationSanta Clara, CA

Posted May 01 2012 - 03:29 AM

Most likely - the dialog should be coming out of your center channel - so if you are having issues - the things to check/configure: 1) Ensure that your receiver has the center channel actually turned on, and not using a ghost center created by the left/right speakers. 2) Check your center channel speaker level. Often times, the center channel is smaller and/or configured differently from your mains - if the level is too low, the mains will overpower the center channel and you won't be able to hear them as well. 3) Ensure that your center channel is pointing at the listener - if it is below the TV, put something under the front corners to angle it upwards (I use a simple pencil eraser on my system) - if it is above the TV, put something on the back corners to angle it down. 4) Make sure your center channel is setup correctly - most of the time, these speakers should be set to "small" - letting the bass information go to the sub or mains. 5) If you have the center inside a TV stand or on top of a TV - move the speaker so the front of the speaker is at the edge of whatever it is on. If it is recessed into something or on top of something, you will have sound bouncing around - so moving the speaker forward will help this. 6) If after doing/checking all of the above, re-run your auto-calibration- if you are still having issues with the volume level in the center and are not able to hear the dialog - make a manual change and up the center channel level a few DBs and see if that helps.

#5 of 9 OFFLINE   bobby hamilton

bobby hamilton

    Agent



  • 46 posts
  • Join Date: Mar 22 2012

Posted May 01 2012 - 03:33 AM

Most likely - the dialog should be coming out of your center channel - so if you are having issues - the things to check/configure: 1) Ensure that your receiver has the center channel actually turned on, and not using a ghost center created by the left/right speakers. 2) Check your center channel speaker level. Often times, the center channel is smaller and/or configured differently from your mains - if the level is too low, the mains will overpower the center channel and you won't be able to hear them as well. 3) Ensure that your center channel is pointing at the listener - if it is below the TV, put something under the front corners to angle it upwards (I use a simple pencil eraser on my system) - if it is above the TV, put something on the back corners to angle it down. 4) Make sure your center channel is setup correctly - most of the time, these speakers should be set to "small" - letting the bass information go to the sub or mains. 4) If after doing/checking all of the above, re-run your auto-calibration- if you are still having issues with the volume level in the center and are not able to hear the dialog - make a manual change and up the center channel level a few DBs and see if that helps.

1. It's on 2. I've done this...see more in a second 3. It is 4. This could be my issue. I'll have to check. I may not have it set at small, and the background/bass through that speaker could be the issue. Thanks 5. I'll try this if #4 doesn't fix the problem.

#6 of 9 OFFLINE   Martino

Martino

    Supporting Actor



  • 657 posts
  • Join Date: May 05 1999
  • Real Name:Martin O.
  • LocationSanta Clara, CA

Posted May 01 2012 - 03:37 AM

You were too quick for me - I have edited my original post with a few more suggestions....up from 5 to 6 points now....I added step 5...see if that is done as well...

5) If you have the center inside a TV stand or on top of a TV - move the speaker so the front of the speaker is at the edge of whatever it is on. If it is recessed into something or on top of something, you will have sound bouncing around - so moving the speaker forward will help this.



#7 of 9 OFFLINE   bobby hamilton

bobby hamilton

    Agent



  • 46 posts
  • Join Date: Mar 22 2012

Posted May 01 2012 - 05:32 AM

You were too quick for me - I have edited my original post with a few more suggestions....up from 5 to 6 points now....I added step 5...see if that is done as well...

5) If you have the center inside a TV stand or on top of a TV - move the speaker so the front of the speaker is at the edge of whatever it is on. If it is recessed into something or on top of something, you will have sound bouncing around - so moving the speaker forward will help this.

I do have it sitting on a stand towards the back, I'll give that a try too. Thanks!

#8 of 9 OFFLINE   gene c

gene c

    Producer



  • 5,736 posts
  • Join Date: Aug 05 2003
  • Real Name:Gene
  • LocationBay area, Ca

Posted May 01 2012 - 12:21 PM

In the "Audio Parameters" menu (accessed from the remote control) there's a setting called Dialog Enchancement. Turn it on and see if it helps any. If none of the other suggestions work then you could always go into the Manual EQ menu and up the 250, 500 and maybe 1000 hz bands for just the center channel to increase the dialog. You could do the same for the front left and right speakers as well if you wish. One of the nice things about Pioneer receivers is they have 6 MCACC presets so you can copy the automatic settings MCACC ame up with to another preset and fool around with it. If you mess it up you can always go back to the original preset and start over again. But try that Dialog Enchancement thing first.
"Everyday room": Panasonic 58" Plasma, Dish HD DVR, Pioneer Elite vsx-23, BDP-23 BR, dv58avi universal dvd player, Paradigm Studio 20 V1, CC-450, Dayton HSU-10 subwoofer.

"Movie/Music room": Toshiba 65" DLP, Dish HD receiver, Marantz 7005, CC-4003, BD-7006, Polk LSI25's-LSi7's-LSiC, 2 original Dayton 10" "Mighty-Mites" subwoofers. (subject to change without notice).
 
Also have  MB Quart Vera VS05 +.....too much to list. Help me.
 
 

 


#9 of 9 OFFLINE   Jason Charlton

Jason Charlton

    Screenwriter



  • 2,988 posts
  • Join Date: May 16 2002
  • Real Name:Jason Charlton
  • LocationBaltimore, MD

Posted May 01 2012 - 01:56 PM

For what it's worth, I'll add that when I made the switch from DVD to Blu-Ray and heard the lossless audio formats for the first time, the biggest improvement to my ears was clarity of the dialog.  You didn't mention if this happened with DVD or Blu-Ray, but I figured I'd toss this into the "maybe interesting, but no real help whatsoever" pile... Posted Image


Are you new to the Home Theater Forum? Stop by the New Member Introductions area and introduce yourself! See you there!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users