Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Onkyo tx-sr805 hdmi out issue no picture.??


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 of 5 OFFLINE   KenjiIzce118

KenjiIzce118

    Auditioning



  • 2 posts
  • Join Date: Apr 11 2012

Posted April 11 2012 - 05:26 AM

I have an issue with HDMI display. here is some back ground info. Blu-ray player- Sony BDP-S300 Onkyo tx-sr805 receiver Samsung 55 LED TV When I connect the HDMI to the receiver input 1, i setup DVD to HDMI input 1 --> Receiver HDMI output to Samsung TV --> no video or sound When I hit setup on the receiver --> tv show the setup and i can control and setup the Onkyo receiver NP. When i play the Blu-ray no picture or sound. When i connect the blu-ray straight to the samsung tv I have great picture and sound. I have try turning the system on in different order. fail!!! Please help i have been trying to figure this out for a week straight now and I have FAIL. Please help !!! is there a setting I'm missing??

#2 of 5 OFFLINE   David Willow

David Willow

    Screenwriter



  • 2,023 posts
  • Join Date: Jan 23 2004
  • Real Name:Dave
  • LocationMechanicsburg, PA

Posted April 11 2012 - 11:21 AM

I'm assuming you pushed the DVD button (number 1) on the Onkyo remote?

#3 of 5 OFFLINE   KenjiIzce118

KenjiIzce118

    Auditioning



  • 2 posts
  • Join Date: Apr 11 2012

Posted April 12 2012 - 06:35 AM

I have not done that, I have press the DVD button on the receiver does that make a different?

#4 of 5 OFFLINE   David Willow

David Willow

    Screenwriter



  • 2,023 posts
  • Join Date: Jan 23 2004
  • Real Name:Dave
  • LocationMechanicsburg, PA

Posted April 13 2012 - 01:37 PM

The button on the unit should be the same as the one on the remote. The only other suggestion I can make is double check everything. Make sure you have HDMI 1 mapped to DVD. Then make sure you have the HDMI cable in HDMI 1. Double check the connection to the TV. Other than than, I have nothing... :(

#5 of 5 OFFLINE   domnichols

domnichols

    Auditioning



  • 1 posts
  • Join Date: Apr 15 2012

Posted April 15 2012 - 02:05 PM

Hi use to have the same hdmi problem with my rc160. After two return to repair shop, under warrant get a exchange from onkyo for a new nx 709.