Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

HDMI output burned out!


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 gcochran223

gcochran223

    Auditioning

  • 6 posts
  • Join Date: Apr 10 2012

Posted April 10 2012 - 03:44 PM

great forum glad to be here. i am somewhat familiar with installation of theatre equipment doing some for a electrical contractor i worked for and i installed one at my parents home and somehow the hdmi output on every device doesnt work.has anyone seen this happen before? here are some of the system components sony 720p aw15 projector sony 7.1 reciever polk 12" 5 in wall speakers hd cable box sony blu-ray for wiring i ran a 35ft hdmi component and composite luckily i was able to fall back on the component for the system. now i ruled out the bad hdmi by connecting a smaller tv i was able to hold onto the ladder at the hdmi at the projector port and got the feed from a seperate non blu ray dvd player i had. from the equipment rack. and i also tried a seperate hdmi cable which was considerably shorter and still no hdmi output for the projector to pick up from either the cable box or bluray.this wasnt a big deal being i ran a component there also so i just used it. well the bulb from the aw15 blew for the second time and im in the works for a new projector so i moved the bluray from the theatre into the living room and went to connect to the 720p vizio which is fed from the hd cable box(differ box than the theatre) and no output from the bluray. so i connected the bluray via composite to av1 on the vizio and went into the settings and it doesnt sense the hdmi which i use for the cable box. very long story hopefully in depth enough. so my question is has anyone else lost hdmi output from there theatre devices and any reason why? they do live in the country and tend to lose power occasionally but in my 50+ installations of basic theatres i have never went back for service on losing hdmi output, i have seen one or two bad cables but i ruled that out. one last note i dont believe i touched on was the hdmi switching capability of the reciever doesnt work either, i had the 2 feeds in and one output to the projector. any info appreciated.thanks, gordon

#2 of 3 jharrisonmfsr

jharrisonmfsr

    Auditioning

  • 7 posts
  • Join Date: Mar 30 2012

Posted April 11 2012 - 08:08 AM

It might be your very source, did you try to connect using shorter cables from your blu-ray player straight to the tv? and is everything brand new? sometimes the hdmi ports on things, either the tv or the source devices tend to wear out from constant plugging in and out.

#3 of 3 gcochran223

gcochran223

    Auditioning

  • 6 posts
  • Join Date: Apr 10 2012

Posted April 12 2012 - 12:38 PM

projector is a sony bravia aw-15 which the bulb is currently blown bluray is bdp-s360 reviever is str-dg910 yes i used a few different hdmi, only component would work or composite. sources being the blu-ray, or a dvd vcr combo or the cable box would not permit an image using hdmi. the only guess i would have for it would be some type of power surge somehow causing my reciever which would switch my hdmi sources to burn out somehow. after initial installation it worked properly for 6 months before the issue with no changing or swapping out components happening.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users