-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

No sound from rear speakers when watching virgin.


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 Plaedies

Plaedies

    Auditioning

  • 2 posts
  • Join Date: Feb 22 2012

Posted February 22 2012 - 08:34 PM

Hi Guys, My names Andrew i've recently purchased this product http://www.pcworld.c...096229-pdt.html Essentially im not getting any rear sound from my speakers whilst watching virgin tivo. i do however get it when i watch a DVD. Heres my set up I have a 42" Samsung TV - 4 HDMI ports 1 optical out, Scart & componant I have Virgin Tivo - 1 HDMI 1 Optical and USB PS3 - Optical, multi AV out and HDMI Samsung 3D bluray/receiver - 1 optical, 1 HDMI, Componant I have an HDMI lead fed from my Tivo box to the TV and an HDMI lead from my samsung receiver to the TV. I use an optical lead between the tivo box and the receiver. I feel like the issue is due to the fact there is only 1 hdmi input on the receiver but if that is the case i will box it back up and throw it back at the slippery sales man at PC world who sold me

#2 of 2 Robert_J

Robert_J

    Lead Actor

  • 8,105 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted February 22 2012 - 11:02 PM

On my TiVo, you had to set the output to Dolby Digital. It defaulted to plain stereo which would be why there is no surround sound information. Also, you have to record something in Dolby Digital to get surround sound. Has nothing to do with HDMI.