Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

How to play ISO image files in Windows Media Center (Windows 7)


  • You cannot start a new topic
  • Please log in to reply
7 replies to this topic

#1 of 8 jlondon75

jlondon75

    Extra

  • 17 posts
  • Join Date: Jan 04 2012

Posted February 04 2012 - 05:17 PM

Hi guys, How does one play ISO image files in Windows Media Center? I just finished building my HTPC, and have begun configuing WMC, and adding updates and the like to my system. I decided so test out Slysoft's AnyDVDHD (and thier CloneDVD software), and have backed up several disks, but am uncertain of the best set-up for viewing these in WMC. Any guidance here would be greatly appreciated. Thanks.

#2 of 8 nolesrule

nolesrule

    Producer

  • 3,084 posts
  • Join Date: Aug 06 2001
  • Real Name:Joe Kauffman
  • LocationClearwater, FL

Posted February 04 2012 - 05:29 PM

Check out My Movies (www.mymovies.dk)... it's a WMC plugin that's designed for structured movie/tv libraries.

#3 of 8 jlondon75

jlondon75

    Extra

  • 17 posts
  • Join Date: Jan 04 2012

Posted February 07 2012 - 03:49 AM

Thanks for the idea, Joe -- I did consider mymovies, and it is cool, but I think I prefer Media Browser. I'm new to all of this, so I might be persuaded otherwise, but for now MB seems to be better and easier for me to use. Though I am still having the ISO issue. I tried to just follow the prompts and the Media Browser knowledge base tips, but it doesn't seem to work so well for me, and I can't figure out what I'm doing wrong. So, does anyone have any other thoughts? Are there any threads on the forum, or elsewhere, that guides one to setting up WMC with Media Browser allowing for playing ISO files? Again, I'm using AnyDVDHD to decode disks, CloneDVD to rip them, and Virtual Clone Drive to mount the ISOs, and it works well outside of WMC, but not inside. Single disk dvds are recognized by Media Browser, and artwork is populated (per my plugin), but it won't mount/play, saying "there was a problem playing the content. Check location exists." but there is only one location for these files. Multiple disks seem to pose a problem as well, and the additional disks are neither recognized by the coverart plugin, nor grouped together by media browser. I somehow suspect I'm missing something obvious, but I'm not seeing it. Any thoughts? All best, Josh

#4 of 8 mattCR

mattCR

    Lead Actor

  • 9,996 posts
  • Join Date: Oct 05 2005
  • Real Name:Matt
  • LocationOverland Park, KS

Posted February 07 2012 - 04:31 AM

Your best link is really here:


http://community.med...ow-does-it-work


trakt.tv

Ask Me about HTPC! (Threads in HTPC / PMs always responded to)

This signature is povided by MediaBrowser 3 Trakt Plugin: Media Browser 3


#5 of 8 jlondon75

jlondon75

    Extra

  • 17 posts
  • Join Date: Jan 04 2012

Posted February 07 2012 - 06:15 PM

Hmm...still not working. Just not sure what I'm doing wrong. I can play it in WMC if I click on the ISO file in its the drive folder, but it doesn't work when I try to play it through Media Browser.

#6 of 8 jlondon75

jlondon75

    Extra

  • 17 posts
  • Join Date: Jan 04 2012

Posted February 08 2012 - 06:41 PM

Are there any other tutorials out there on this? I just don't get what I'm doing wrong. My file configuration is: E:ISO filesmovie titleVIDEO_TSmovie title.iso In a seperate folder I have my other files types: E:moviesmovie titlemovie title.avi Using the Media Browser Configuration Wizard, I have MB pointing to "VCDMount.exe" thus: C:\Program Files(x86)Elaborate BytesVirtualCloneDriveVCDMount.exe I have tried having the ‘Use Autoplay’ both ticked and unticked. It is actually not clear to me which drive is meant in selecting the drive letter, but I have tried using the drive the iso files are on ("E"), I have tried using the drive the mounting software is on ("c"), and I have tried using the drive my VCD uses ("F"), and nothing seems to work (and with each new try I've done it once with the 'Use Autopkay' ticked and once unticked. I have also tried "sharing" every folder I can think so that this shouldn't trip MB. Still nothing. I can play iso files fine OUTSIDE of MB using the VCDMount program, and I cna play non-ISO files no problem in Media Browser...just not ISO files (which is the bulk of my collection). Any thoughts?

#7 of 8 jlondon75

jlondon75

    Extra

  • 17 posts
  • Join Date: Jan 04 2012

Posted February 08 2012 - 06:46 PM

the error msg I always get is "Cannot Play Video Windows Media Center cannot acces the file. The file might be in use, you mightnot have access to the computer where the file is stored, or you rproxy setting might not be correct."

#8 of 8 jlondon75

jlondon75

    Extra

  • 17 posts
  • Join Date: Jan 04 2012

Posted February 10 2012 - 02:40 AM

Problem got resolved. In case anyone finds and reads this looking for an answer, I thought I should post it here - just to close it out. Following Matt's lead above [thank you Matt!], I posted my issue to the Media Browser community tracker and got an answer that resolved everything. That post can be read here: http://community.med...g-this-topic-up Basically, as I suspected, it was my mistake. As "wraslor" on that forum pointed out to me:

In your case you would want the F: drive. The one where the image will be mounted to. One issue I noticed is if you try to play the same iso back to back without unmounting the previously mounted iso you will get a playback problem. So either try to launch a different iso or unmount the one just used. Verify vcd is mounting to drive f. also change the folder structure from: E:ISO filesmovie titleVIDEO_TSmovie title.iso to E:ISO filesmovie titlemovie title.iso You might also want to look into using an external play for .iso such as powerdvd or TMT

I made sure the selected drive in the MB "configurator" was the the virtual drive my VCD uses to mount ISO files (drive "F" in my set-up), and then changed the folder structure to remove the "VIDEO_TS" folder from my folder structure, and then it worked like a charm.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users