Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

projector (viewsonic pro8400) and blu ray compatiblty issue --- please help


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 OFFLINE   rensel124

rensel124

    Auditioning



  • 1 posts
  • Join Date: Jan 21 2012

Posted January 22 2012 - 06:59 AM

Just bought a viewsonic pro8400 and it works great when connected to cable (run through our onkyo tx-sr803) but when turn on the brand new sony bdps580 blu-ray player we get flashes and then the screen goes to snow -- this is just on the menu -- we turned off the 3D on the blu-ray player since it is not supported. We have hooked up with a HDMI cable and have tried another HDMI cable and got the same results we also got the same results with our roku xs. Any idea what is going on or what a compatible blu-ray player might be??????

#2 of 2 OFFLINE   rensel

rensel

    Auditioning



  • 1 posts
  • Join Date: Jan 21 2012

Posted January 22 2012 - 11:31 AM

Update --- contacted Sony they instructed me to hold down the "stop" button for 10 seconds and that totally corrected the problem -- sorry bother y'all. I was totally conviced the problem was the projector since the new roku was not compatible with it. But now we have netflix in 1080i -- so we are thrilled.