Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

What is going on with my HT?


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 OFFLINE   ShanonS

ShanonS

    Stunt Coordinator



  • 242 posts
  • Join Date: Dec 26 2000

Posted October 24 2011 - 03:47 AM

The strangest thing happened Saturday night. It started Saturday afternoon. We had friends over and our sons were upstairs in the media room playing Xbox. They decided to leave and went up to check out my gear before they left. We were watching the kids play Halo and the Xbox froze up, not a completely unusual occurrence. They were ready to go anyway, so we just turned everything off. A little after they left, my son wanted me to play some Lego Clone Wars with him, so we went up and tried the Xbox, and for the first time ever got the 3/4 red ring of death. Played around with it for 20 minutes or so and never could get it to work. It would go to the splash screen every once in a while, but never past that, it was either that or the RROD. Just figured it finally bit the dust after so much use over the years. Later that evening I went up to watch something off the DVR and I couldn't get a picture for the satellite. It's routed through my Onkyo 876. Occasionally, our youngest will decide to push some of the buttons and change a setting or two, so I figured I should check the settings. Couldn't even get the On Screen Display for the Onkyo settings to come up. I used the display on the receiver to double check everything. Nothing was set wrong. I tried moving the HDMI cable over to the second out and changing the setting. Still nothing. Even tried changing the cable from the receiver to TV, no luck. The satellite is connected to the receiver with component cables because I didn't have an extra HDMI when we got this receiver, and it's only 1080i, so it really doesn't make a difference. Anyway, it had an open HDMI out, so I just went straight to the TV and finally got a signal. I decided to make sure the other components connected to the receiver were working, so I turned on my Blu-Ray player and it wouldn't even start up. The front display came on, but no splash page as usual, and the Blu-Ray would never start up. Now I'm starting to worry, did we get some kind of surge/spike that took everything out, even though it's all routed through a surge protector/conditioner? I've also been messing around with all of this for almost two hours and it's much later than I really planned to stay up, so I decide it's time to go to bed and take a break. Now, the really strange part... we get home from church yesterday morning and it looks like the power must have gone off at some point because some of the clocks and our answering system are flashing. I decide to go up and take a quick look. First the Xbox, still the RROD. Then I try the satellite through the receiver, and it works. Try the Blu-ray player and it starts right up too. I'm glad everything is not fried, but what the heck is going on? Any ideas? suggestions?

#2 of 3 OFFLINE   Wayne A. Pflughaupt

Wayne A. Pflughaupt

    Producer



  • 5,910 posts
  • Join Date: Aug 05 1999

Posted October 24 2011 - 05:54 AM

Yikes! I suggest calling a Catholic priest to perform an excorcism! Regards, Wayne A. Pflughaupt
My Equipment List
“A nice mid-fi system,” according to an audiophile acquaintance.

My Tech / DIY Articles and Reviews

#3 of 3 OFFLINE   ShanonS

ShanonS

    Stunt Coordinator



  • 242 posts
  • Join Date: Dec 26 2000

Posted October 24 2011 - 07:01 AM

That's funny, we've only been in this house about 3 years and we've had a couple of ghostly events (nothing close to this) so the thought briefly crossed my tired mind as I was doggedly trying to go to sleep that night... if it wasn't for the xbox still being dead and all of my gear still being crooked where I was playing with connections, I would have thought I dreamed the whole thing.