Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Can't get Panasonic 50V10 to communicate with internet?


  • You cannot start a new topic
  • Please log in to reply
No replies to this topic

#1 of 1 flycaster

flycaster

    Stunt Coordinator

  • 90 posts
  • Join Date: Jun 18 2009

Posted August 27 2011 - 10:04 AM

EDIT: Found a stupid mistake. Disregard this post. Don't know if I am in the right place, but I'll give it a try. Panasonic 50V10, ISP is Comcast, using Linksys router (router is also attached to Comcast's Thomson modem) and linksys adapter attached to TV. Have the set for almost two years. When I set it up, I was able to get into the internet via VieraCast and was able to update firmware, but I never used these connections again until recently. BTW, my wireless system works with my laptop. Anyway, when i now try to hook into the net, I get a "001" error message that I can't connect. Then when I go into the TV's network set up and run the connection test, I get "LAN not connected correctly." But, I'm not using LAN, I'm wireless??? Any help appreciated, including directing me to any other forum that might be more appropriate.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users