Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Cannot get HDMI video from PS3 to show up on TV through Onkyo HT-S5100


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 OFFLINE   tacio25

tacio25

    Auditioning



  • 9 posts
  • Join Date: Jun 19 2011

Posted July 23 2011 - 08:21 PM

I just changed my connection from my PS3 to my DLP TV from component cables to HDMI and can't get the video to show up. Setup went like this: PS3(Component Cables) ->Onkyo HT-S5100->Mitsubishi DLP 65" Now it is: PS3(HDMI)->Onkyo HT-S5100->Mitsubishi DLP 65" I already have my Direct TV going through the Onkyo to the TV via HDMI with no problems. But upon connecting the PS3, I cannot get video or sound to show up. I changed the settings on the Onkyo from "Component" to "HDMI" but the video will still not show up. I tried to reset my PS3 by holding the power button for 5 seconds to no avail. Please help me!! Thanks in advance! Stacey

#2 of 3 OFFLINE   Xander H

Xander H

    Agent



  • 43 posts
  • Join Date: May 02 2005

Posted July 24 2011 - 10:24 AM

How many times have you tried resetting the PS3? It can be tricky depending on whether or not the PS3 was on or off when you started, hold your finger on the button and don't let up until you hear two beeps in quick succession.

#3 of 3 OFFLINE   tacio25

tacio25

    Auditioning



  • 9 posts
  • Join Date: Jun 19 2011

Posted July 24 2011 - 03:21 PM

I have tried maybe 10 times in a row. Still nothing :confused: