Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

Strange error on my 14 month old Panasonic Plasma


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   JeremyR

JeremyR

    Second Unit



  • 407 posts
  • Join Date: Oct 15 2003
  • Real Name:Jeremy
  • LocationKansas City

Posted March 30 2011 - 04:20 PM

So I got this strange error message last night as I was trying to turn off my TC-P42S1 Panasonic Plasma (that's of course just a month or two out of warranty).  I clicked the remote a couple of times because the TV wouldn't shut off after just shutting off my Xbox 360 and my A/V receiver which is connected to it. It wouldnt respond immediately, finally it shut off and on a couple of times and then displayed this error message ""an error has been detected and recovered".   It then proceeded to work fine.  Has anybody ever seen this, should I be worried?  Of course it's just out of warranty.

#2 of 3 OFFLINE   JeremyR

JeremyR

    Second Unit



  • 407 posts
  • Join Date: Oct 15 2003
  • Real Name:Jeremy
  • LocationKansas City

Posted March 30 2011 - 04:22 PM

I found some issues that people were having with a specific model 3 years ago with that message, but nothing since.  Those issues ultimately sounded bad, hope it's not what I'm dealing with.

#3 of 3 OFFLINE   Harley Scott

Harley Scott

    Auditioning



  • 5 posts
  • Join Date: Apr 29 2002

Posted June 25 2011 - 08:54 AM

I hope you are not either Jeremy.  3 power supplies in 2 years on an 09 50" Panny. Won't turn on, 7 blinks of death. Maybe your TV ddi not like the order, or how fast you shut other inputs down.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users