Jump to content



Photo
- - - - -

Need help with menus disappearing


  • You cannot start a new topic
  • Please log in to reply
No replies to this topic

#1 of 1 Otis50

Otis50

    Newbie

  • Pip
  • 1 posts
  • Join Date: Jan 02 2011

Posted January 02 2011 - 02:21 AM


I have a 47" LG LCD TV (model 47 LG-20) with a Sony receiver connected to it via HDMI cable; Sony Blu-ray player connected to receiver via HDMI cable.

When I call up onscreen setup menus for either the receiver or the Blu-ray, the menus stay on the TV screen for about a minute then fade out. Will only come back if I shut off components then back on, or if I switch TV inputs then come back.

Have tried connecting Blu-ray directly to TV with same results.
Tried connecting to different HDMI input on the TV with same results.
Also tried connecting a Toshiba DVD recorder through receiver and directly to TV with similar results in both cases.

Per live chat with LG Customer Service, have also tried resetting the TV (unplug, hold on/off switch for 20 seconds) and restoring all default settings.

I've had the TV and receiver for more than a year with no trouble. The problem seems to have started when I connected the new Blu-ray player. Now the problem happens with all components.

Clearly seems like a problem with the LG TV, but it also seems somehow connected to the Blu-ray player.

Any help would be greatly appreciated.
Many thanks.
   


 < * links to commercial site removed from signature by moderator. Please do not post them again. Read to our rules again. Note that the references in your text were preserved this time. * >






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users