Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Subwoofer too quiet problem


  • You cannot start a new topic
  • Please log in to reply
5 replies to this topic

#1 of 6 rob2010

rob2010

    Auditioning

  • 4 posts
  • Join Date: Dec 09 2010

Posted December 10 2010 - 02:54 AM

Hey everyone I finally decided to buy a HDTV and ps3 and want to hook it up to my home theatre. Heres my problem, the subwoofer works but it is very quiet. I changed the speaker size of my reciever to small and that didnt help. I set my peak base volume to +10db and that didnt help either im kinda running dry on ideas.


Heres my current config: Pioneer Eliete VSX 53TX. I have an optical cable running from my ps3 to my reciever and a pre-out from my reciever to subwoofer LFE in (single cable). I set the frequency of the speakers to 80Hz(default).

 
Any advise would be appreciated thanks!                     


#2 of 6 Jason Charlton

Jason Charlton

    Screenwriter

  • 2,769 posts
  • Join Date: May 16 2002
  • Real Name:Jason Charlton
  • LocationBaltimore, MD

Posted December 10 2010 - 07:19 AM

This may be stating the obvious, but I assume you've adjusted the gain (volume) control on the back of the subwoofer?


If you subwoofer has left and right coaxial (RCA) inputs, you could try using an RCA splitter from the single output on your receiver, and running both inputs to the subwoofer.


Really, this "shouldn't" make much of a difference, but other users have reported success in boosting their subwoofer output by taking this approach.


Finally, what material are you using to judge the presence (or lack) of LFE?  Some things simply aren't mixed with lots of booming bass, and in fact, most television has little to no bass whatsoever.


If you're playing the Blu-Ray of Transformers 2 and not getting any subwoofer action, then you have reason for concern...


Are you new to the Home Theater Forum? Stop by the New Member Introductions area and introduce yourself! See you there!


#3 of 6 rob2010

rob2010

    Auditioning

  • 4 posts
  • Join Date: Dec 09 2010

Posted December 10 2010 - 09:47 AM

I was testing out inception. I will try using a RCA splitter and see what happens. Also would a notice a huge difference in buying a new reciever with the new audio formats? The sounds seems just as good as before when i was running standard DTS and DD I havent really tested out the new formats. I just wish the PS3 had analog outputs so I can compare.



#4 of 6 Jason Charlton

Jason Charlton

    Screenwriter

  • 2,769 posts
  • Join Date: May 16 2002
  • Real Name:Jason Charlton
  • LocationBaltimore, MD

Posted December 11 2010 - 06:59 AM

The lossless audio would offer some measure of improvement, but I don't think it would be a "major" difference on the LFE.  Where I noticed the biggest difference was in the clarity of the center channel.  Dialog was always a little tough to make out with lossy DD and DTS.  Not so with the lossless formats.


Are you new to the Home Theater Forum? Stop by the New Member Introductions area and introduce yourself! See you there!


#5 of 6 douglas-b

douglas-b

    Stunt Coordinator

  • 196 posts
  • Join Date: Dec 04 2003
  • Real Name:Douglas Berry
  • LocationIndiana

Posted December 11 2010 - 09:41 AM

Did you calibrate the sub in any way? Did you run, Auto MCACC (Multi-Channel Acoustic Calibration) with Microphone. Do you have it in "Midnight" mode?



#6 of 6 mikeabt

mikeabt

    Stunt Coordinator

  • 82 posts
  • Join Date: Oct 11 2010

Posted December 12 2010 - 08:26 AM

Hi Robin,


Being an owner of a Elite receiver, I have been through the same sort of thing.  Here is where I made a critical error in set-up a long time before I realized it.  In your receiver set-up options there is an option called "LFE ATT" which is Low Frequency Effects Attenuation.  Go back through your set-up and when you get to that option make sure that it is turned off or set to "0".  Attenuation will soften the the base response through the receiver.


Also make sure sure that the SUBWF is set to "on" and that the dynamic compression mode is off by making sure the Midnight mode is not on.


Sometimes using the MCACC will set the SUB volume to a lower level, but it looks like that you already set it to +10dB.


I did all of the above and was rewarded with better Subwoofer performance.


Good luck.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users