Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Pioneer Laserdisc Loading Problems


  • You cannot start a new topic
  • Please log in to reply
4 replies to this topic

#1 of 5 Rusty Anderson

Rusty Anderson

    Auditioning

  • 1 posts
  • Join Date: Jul 11 2000

Posted July 24 2010 - 08:39 AM

Hi, everyone...


I've got an old Pioneer CLD-D504 Laserdisc combi-player thats having problems getting discs completely loaded.  It does fine until it has to compress the spring in the upper disc clamp.  At that point it stalls and I can hear, what sounds like, the loading motor laboring against a slipping belt.  If I take the disc clamp assembly loose it loads up fine.  I've inspected the clamp/bearing and it is functioning fine.

I feel like the problem is this belt.  Does anybody have any experience with this problem?  If so any repair advice would be appreciated.


Thanks in advance-RAA



#2 of 5 asicsshoes

asicsshoes

    Agent

  • 30 posts
  • Join Date: Sep 03 2010

Posted September 03 2010 - 07:23 PM

asics onitsuka tiger mexico 66 mens onitsuka tiger ultimate 81 tokidoki onitsuka tiger shoes asics gel stratus Onitsuka Tiger Rotation 77 Onitsuka Tiger Mexico 66 Lauta onitsuka tiger mexico baja Onitsuka Tiger Coolidge Lo Asics Japan Ar asics gel stratus Onitsuka Tiger Olympos best asics running shoes for women onitsuka tiger ultimate onitsuka tiger mexico mid asics gel lyte 3 buy asics gel kinsei cheap onitsuka tiger mexico 66



#3 of 5 ChristopherDAC

ChristopherDAC

    Producer

  • 3,729 posts
  • Join Date: Feb 18 2004

Posted October 29 2010 - 03:57 AM

Very likely it is the belt.


I have a player which suffers from this intermittently (which I blame on my not using it enough).  When this happens, I hit the "Power" button, it turns off, then I hit "Power" again & it loads up fine.  Have you tried that?



#4 of 5 lankyfrank

lankyfrank

    Auditioning

  • 1 posts
  • Join Date: Dec 30 2010

Posted December 30 2010 - 09:46 AM

I have a 504 that will load a disc fine, test mount and release fine. I can hit the side B button and send the carriage up to B side position.


When I press play, or the carriage reaches the top of the B side position and triggers autoplay, I can see the laser carriage roll into start position and it sounds like the spindle motor whirs up momentarily. But then it stops and I get a U1 error. The carriage returns or lowers and the disc ejects.


Does anybody know where to get a repair manual or schematic for this model? An exploded diagram would be most helpful.


Thanks all!



#5 of 5 ChristopherDAC

ChristopherDAC

    Producer

  • 3,729 posts
  • Join Date: Feb 18 2004

Posted January 05 2011 - 05:54 AM



Originally Posted by lankyfrank 

Does anybody know where to get a repair manual or schematic for this model?



Yes.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users