Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Troubleshooting Scientific Atlanta 8300 with a Western Digital 500g DVR expander


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 OFFLINE   Michael Rogers

Michael Rogers

    Supporting Actor



  • 732 posts
  • Join Date: Dec 31 2005

Posted March 23 2010 - 08:02 AM

Okay, I have had a certain 8300 from Time Warner for about 3 or 4 years and since last July I added on a Western Digital 500g expander.

It all worked well until that certain 8300 crashed. I exchanged it for a new one at the Cable company.

So this time I had the expander hooked in from the beginning of the use with the new 8300. It seemed to be working okay, although it would always give a message that there was a external drive working with the unit that showed after rebooting (it made me wonder if it all got hooked up correctly).

We then had a power outage, which as it went out, blinked a few times before it finally gave up until it come on an hour and a half later.

Sometime after the power came back, I became aware that the 8300 was not functioning properly. A few recordings would be gone, even though the entry existed in the list. What I mean is that while a recording of, say, "The Simpsons" was listed in the recordings and I was able to view the recorded show before the blackout. After the black out and booting, the show is still listed, but selecting it would only give you a blank "DVR channel" screen. Also, on a couple recordings I had a few seconds of a future segment of the show intrude on an earlier portion of the show intermittently. First program affected, it happened cyclically a few times, the second program, just once.

Also, it would appear that on new recordings there would sometimes be periods of black at the beginning. This seems to not be happening as much and it is unclear if it happens due to a temporary bad signal. It is baffling though. When I was recording Family Guy and Gene Simmons Family Jewels at the same time, I checked in on the beginning of the recording for Gene and it was malfunctioning. The first few seconds are recorded and the rest of the status bar shows red (not recorded). I select "live tv" to go to Gene as it was being shown presently while it was still recording and it was black. I change back to the Family Guy channel, end the recording for Gene and change back to the channel I stopped recording on and I have picture and audio that was missing a few moments earlier.

It also became clear to me that whenever I booted the unit, I would lose access to recordings that are still listed and that I have accessed before.

Unlike my old 8300, this unit seems to never be able to get the channel guide descriptions (while it does get the titles) for 7 days out. On my old machine when it was tardy in getting descriptions for 7'th day I would reboot and it would get those missing descriptions almost every time.

Now, on the new unit, it doesn't seem to work and I lose access to some recordings in the process. I also still get the screen informing me I have an external drive working with the DVR.

I am wondering if the relationship between my DVR and the expander went screwy because of the blackout or if another 8300 exchange would help or if it is something anyone here can enlighten me on.


#2 of 4 OFFLINE   MarkMel

MarkMel

    Screenwriter



  • 1,526 posts
  • Join Date: Nov 19 2003

Posted March 24 2010 - 02:33 AM

I can't answer you question specifically but I have the same box and was just searching for some info regarding the box and I found this thread - it talks about adding an external HD.

Might have some info you need;

http://www.avsforum.com/avs-vb/showthread.php?t=471859

"and no one seems to understand the glory of guitar, when out of tune, the off timing, the singers who can't sing, - the beauty of flaw!"

"I apologize if there is anyone in this room I have not offended" - Brahms

My Band - Charlie Don't Surf! https://www.facebook...arlieDontSurfCT

 


#3 of 4 OFFLINE   Worth

Worth

    Screenwriter



  • 1,178 posts
  • Join Date: Jul 17 2009

Posted March 24 2010 - 03:17 AM

I would try erasing the internal drive, erasing and re-formatting the external drive and re-connecting and rebooting everything.

As I understand it, the external drive is 'mated' to a specific box, so maybe it's possible that there's still some leftover data from the old box on the external drive that's wreaking havoc with its connection to the new 8300.

Sealed with a curse as sharp as a knife. Doomed is your soul and damned is your life.

#4 of 4 OFFLINE   Michael Rogers

Michael Rogers

    Supporting Actor



  • 732 posts
  • Join Date: Dec 31 2005

Posted March 24 2010 - 07:09 AM

Thanks for the info, when I get the recordings I have to a level that I don't mind losing them voluntarily I will try the total reset.