-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

OPPO BDP-83 Subtitle Problem with Blu-Ray "2012"


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 MartybenSchmuel

MartybenSchmuel

    Extra

  • 24 posts
  • Join Date: Sep 25 2004

Posted March 10 2010 - 01:39 PM

Here is a note I just sent to OPPO Support.  Is anyone else familiar with the problem?
I recently purchased the OPPO BDP-83 from you and was pleased with the performance until I recently viewed the blu-ray movie "2012."   In that movie, there are scenes where the language is foreign (Chinese) and English subtitle translations appear as expected.  Unfortunately, the subtitles appear out-of-range of the screen.  For a two-line subtitle, both lines are lower than expected and the second line is completely out of range (too low) for the playback system.  I played the same disc in my Samsung BD-P1590 and the subtitles appeared properly and were much higher in the playback window.   I am using the latest firmware (BDP83-48-1225 dated January 5, 2010) and I attempted to use the subtitle shift feature as described in the release notes.  After pressing the SUBTITLE button for 3 seconds during playback, the display showed instructions to use the arrow keys...they did not work!!  I continually got the red circle symbol with a diagonal line in it.  I then went to the DISPLAY OPTIONS in the VIDEO SETUP (as in the release notes) and made changes there as well.  Nothing worked!  The subtitles still appear too low.   Please let me know how to resolve this problem, if it is resolvable at all.   Thank you for your help. Martin Troum



#2 of 4 Southpaw

Southpaw

    Supporting Actor

  • 881 posts
  • Join Date: Sep 02 2006

Posted March 10 2010 - 02:47 PM

 I had the same issue with 2012 using a BDP-83 in my CIH setup. Here is what I did to correct the problem...

As you encountered the "on the fly" subtitle shifting does not work on this title. I had to go into the setup menu and adjust the subtitles up to level 5 in the setup menu/display options. Then I turned the player off and back on. Reloaded the film and the subtitles were now shifted up into the viewing area.

Try this out.


#3 of 4 MartybenSchmuel

MartybenSchmuel

    Extra

  • 24 posts
  • Join Date: Sep 25 2004

Posted March 11 2010 - 02:57 AM

Great!  It worked.  Thanks for the response.
Marty


#4 of 4 Adam Gregorich

Adam Gregorich

    Executive Producer

  • 14,716 posts
  • Join Date: Nov 20 1999
  • LocationThe Other Washington

Posted April 19 2010 - 08:03 PM

I had the same problem and had to power cycle the player.