-

Jump to content



Photo
- - - - -

need help with surround sound


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 OFFLINE   mxrider131

mxrider131

    Auditioning

  • 1 posts
  • Join Date: Jan 11 2010

Posted January 11 2010 - 04:17 PM

i have a samsung pn50b450 tv and samsung ht-z420 home theater system with a direct tv sat box.  I have two hdmi cables going from both the sat box and HT to the tv for video and an optical cable going from my sat box to the HT for sound.  When i play dvds the surround sound works great but when i put it on aux mode (Din) to watch tv i only get sound from the front speakers and not the surround sound even when the movie says it has 5.1 dolby digital.  did i hook it up wrong? please help. thanks


#2 of 2 OFFLINE   Ed Moxley

Ed Moxley

    Screenwriter

  • 2,701 posts
  • Join Date: May 25 2003
  • Real Name:Ed
  • LocationEastern NC

Posted January 11 2010 - 10:53 PM

Go into the sat box's settings, and make sure the audio output is set to "Dolby Digital". If it's already set to Dolby Digital, there may be a problem with trying to use HDMI and optical at the same time. Sometimes, when using the HDMI output of a source, it disables the other outputs. Not sure this is your problem or not. I don't know that much about the DirecTv boxes. While in the sat box's settings, see if there's a place to tell it to use optical output for audio. If not, you may need to try using component cables from box to tv, for video, and the optical to surround receiver for audio. Component cables will still give you an HD picture, but will allow use of the optical cable. (component cables are the ones that have 3 connectors at each end, color coded red, green, and blue, just in case you didn't know) No need to get expensive cables. WalMart sells a set for about $9. Monoprice.com has them cheaper, probably, but by the time you pay shipping..........

If none of this helps, it may be a setting in your receiver's setup menus. I'd also double check that the wireless system is working right, for the rear speakers. When you run the test tones, do all the speakers work? If not, it's probably something with the wireless setup.
Good luck!

Samsung HL61A750 (LED DLP)            Onkyo TX-SR805
Oppo BDP-83 Blu ray                                  Polk Audio LSi9
Polk Audio LSiC                                  Sony SS-MB100H
SVS PC12-NSD (Sub)                       ...