Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Possible ground loop after adding pioneer VSX-1019AH receiver


This topic has been archived. This means that you cannot reply to this topic.
No replies to this topic

#1 of 1 OFFLINE   warren50

warren50

    Auditioning



  • 5 posts
  • Join Date: Dec 16 2009

Posted December 16 2009 - 02:22 PM

My home theater setup currently includes:

Sharp XR-10S DLP Projector
Tivo HD DVR
JVC DVD player
Toshiba TV

Newly added pioneer VSX-1019AH receiver

I started upgrading my somewhat outdated theater setup by adding the new pioneer receiver and now I have a possible ground loop when running my projector. I'm getting the "swimming" horizontal lines.

All of my audio connections are made using component video cables. When I'm viewing on the TV the picture is perfect, but when I connect the projector it causes the horizontal lines to appear on the TV as well as the projected image. All components are running to the same electrical outlet.

Before I added the Pioneer receiver I used to run the projector directly to the DVD player with no issues. Now I use the receiver to switch video sources between TiVo, Wii, DVD, etc... Ever since I've done this I get what I believe to be a ground loop that causes the horizontal swimming lines. If I unhook the projector from the mix video signal is clean on the TV.

My question is this. Is the projector the cause just because the issue only appears when it is connected or could the issue arrise from another device and just manifest when the projector is connected? 2nd, I've seen component video isolation transformers from around $60 to as much as $500 has anyone had any experience with this types of devices?

Any ideas or suggestions for eliminating the bars is much appreciated.