Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Vista Ultimate Line-in problem


  • You cannot start a new topic
  • Please log in to reply
No replies to this topic

#1 of 1 OFFLINE   kumar

kumar

    Stunt Coordinator



  • 207 posts
  • Join Date: Aug 09 2002

Posted September 07 2009 - 05:12 AM

IGNORE THIS!!! It was the y-cable problem. Changing the cable fixed it. phew!


I have this long-term plan of converting my audio cassettes to digital format and edit them using Audacity. Finally I got on to it this weekend. Here's the problem and I am not sure who to blame MS or the manufacturer.

I connect the audio out from my JVC deck through RCA plug to a Y converter mini into the Line-in

When I playback my cassette, I hear the sound only from the left front and back speakers, some bass goes into the subwoofer. But no sound in the right speaker. I have tried connecting only front left and right and played around with balances but nothing works.

When I playback CDs, iTunes, and from the net, I can hear in all my speakers. The same issue is with mic as well. Now it makes me think that I am having some kind of driver issue. The cables seems ok since it is the same cable that I used in my HT setup.
Secondly, I disconnected the left channel from the cassette player and connected only the right, still the computer speakers play only the left.

Apparently, many have this problem with Vista. I have read on the net. But none of their suggestions seems to have worked for me, yet.

The reason I came to this forum, is to check if any of you have had a similar issue with line-in and have fixed it, and how.

I have done a similar set up earlier with XP and it has worked.
I have updated the latest sound card driver, tried uninstalling and reinstalling .. hmm.. no effect!

I would appreciate any pointers to fix this issue. aaaah!!!! I should have picked a Mac two years ago! :)


Kumar.


Signature deleted by moderator. Please review the signature rules. No equipment lists. - MR




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users