Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

Is THE GREAT RACE DVD soundeffect sync now fixed?


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 of 7 OFFLINE   John Morgan

John Morgan

    Supporting Actor



  • 683 posts
  • Join Date: Mar 23 2001
  • Real Name:John
  • LocationLos Angeles

Posted July 16 2009 - 09:17 AM

 Recently I viewed THE GREAT RACE on one of the HD networks. It looked great. (I hope a BluRay is under consideration at Warners.) They fixed that sync problem during the credits where the boos and cheers were under the wrong characters. But when we get to the beginning of the actual race festivities, those whish sounds of the camera flashes still are missing. I am pretty sure they were there originally because a few sequences prior to that, you hear them clearly when Lemmon and Falk are getting ready to “fly” that bullet contraption on the railroad tracks.


Does someone still have the laser or VHS of THE GREAT RACE and can confirm my memory? I read somewhere recently that the sync problem on the credits has been fixed on the current DVD, so they must have pressed new copies sometime back.

Thanks


#2 of 7 ONLINE   Billy Batson

Billy Batson

    Screenwriter



  • 1,464 posts
  • Join Date: Feb 19 2008
  • Real Name:Alan
  • LocationLondon

Posted July 17 2009 - 06:33 AM

For some reason Warner never released the DVD in the UK. I imported it from Germany, & on that disc the boos & cheers are in the right order.

#3 of 7 OFFLINE   mdnitoil

mdnitoil

    Supporting Actor



  • 778 posts
  • Join Date: Sep 20 2006
  • Real Name:Scott

Posted July 17 2009 - 06:41 AM

A fairly recent Amazon review claims that the audio has been fixed but doesn't go into great detail.  I've always enjoyed this movie and Amazon has it on sale right now.  Just have to figure out what to do with the old copy.

#4 of 7 OFFLINE   Paul Penna

Paul Penna

    Supporting Actor



  • 528 posts
  • Join Date: Aug 22 2002

Posted July 17 2009 - 10:30 AM

 It might be my recent Amazon review that mentioned the credits sound being fixed. At that time I didn't know about the photo flash issue. I just checked my copy, and the flashes during the pre-race sequence go off without a sound.

UPDATE: For what it's worth, there's no flash sound effects on the French track, either.

Edited by Paul Penna - 7/18/2009 at 01:07 am GMT

#5 of 7 OFFLINE   John Morgan

John Morgan

    Supporting Actor



  • 683 posts
  • Join Date: Mar 23 2001
  • Real Name:John
  • LocationLos Angeles

Posted July 17 2009 - 01:09 PM



Quote:
Originally Posted by Paul Penna View Post

 It might be my recent Amazon review that mentioned the credits sound being fixed. At that time I didn't know about the photo flash issue. I just checked my copy, and the flashes during the pre-race sequence go off without a sound.
As I mentioned those flash sounds are in a earlier sequence. What has me baffled is I think the right sync cheers and boos was in one of the alternate language options, which I don't think was restored or even in stereo, but the pre-race sequence on that track was still missing. So that is why I hope someone has the old laser or VHS release of this and can check. I assumed they used an unrestored track for the foreign versions.

#6 of 7 OFFLINE   Mark B

Mark B

    Supporting Actor



  • 724 posts
  • Join Date: Sep 27 2003
  • Real Name:Mark
  • LocationSaranac Lake, NY

Posted July 17 2009 - 03:19 PM

There are no flash sounds on my 1990 VHS, which was in mono and the same master as was issued in the 80s. My copy was the first "slip sleeve" release of the film, as the 80s version was clamshell.


#7 of 7 OFFLINE   John Morgan

John Morgan

    Supporting Actor



  • 683 posts
  • Join Date: Mar 23 2001
  • Real Name:John
  • LocationLos Angeles

Posted July 17 2009 - 07:13 PM

 Thanks Mark. I guess I was misremembering those.