Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Pioneer receivers--audio delay?


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1 of 2 Matt Stieg

Matt Stieg

    Stunt Coordinator

  • 228 posts
  • Join Date: Nov 26 2003

Posted July 09 2009 - 04:52 AM

Just curious how well the audio delay function works on the Pioneer 1019/919/519? Right now I'm using a Sony HT-CT100 and am looking to upgrade to a genuine speaker system. The Sony's audio delay function is simply On or Off, no millisecond settings or anything (for some movies, having the delay on is not enough of a delay, and for others turning the delay off is not enough of an "un-delay"). I've read about the Felston, Alchemy2, and Primare stand-alone audio delays, but those can only be used with digital audio (coax/optical) and are pretty pricey (I'd rather just spend the money towards speakers and a receiver). Do the Pioneer receivers have multiple audio delay settings or millsecond settings, or are they just on/off?

(I'm still within the 30 days of my Sony HT-CT100 from Best Buy, but unfortunately my mom just threw the box out a couple of days ago, so I'll probably just have to bite the bullet and absorb the cost of this one. But I'd rather buy a receiver and speakers rather than just a stand-alone audio delay device).


#2 of 2 SoldanoCrush

SoldanoCrush

    Auditioning

  • 10 posts
  • Join Date: Jun 26 2009

Posted July 10 2009 - 05:49 PM

I just got the Pioneer VSX-1019AH-K and I am VERY pleased. I haven't messed with any settings, but I'm looking in my manual right now.

0.0 to 10.0 (frames)
1 second = 30 frames (NTSC)
Default 0.0


You also have quite a few presets that you can save and rename (TV, BluRay, DVD, OLD DVD, etc)

One thing I have noticed, is it almost seems like the audio is out of sync on some TV channels. As in, it is broadcast that way.

Overall, the customization of this unit is almost overwhelming... but an intuitive GUI (graphic user interface) makes it a breeze.

The only issue I have is a rather strange connection issue that I have posted about on here. It's a small issue, and more than likely user error.

Hope this helps...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users