Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Samsung BD-P1400, and 'Ghost Busters'...


  • You cannot start a new topic
  • Please log in to reply
5 replies to this topic

#1 of 6 David Wilkins

David Wilkins

    Supporting Actor

  • 823 posts
  • Join Date: Jul 05 2001

Posted June 22 2009 - 03:52 AM

My Samsung BD-P1400 will NOT play 'Ghost Busters'. Anybody else had this problem? There have been several reports about this issue over at AVS, and the behavior is identical.

FW is up to date. The disc loads, to the point that the disc is recognized, via the front panel as a "BD", "1080p", etc.. Nothing happens beyond that point. The panel indicates Title 1, the counter reads "0000", and that's it. Powering on and off has no effect. Unplugging doesn't help.

Just wondering if anybody here is having the same issue. I'd rather spend my time here, than over at AVS.

#2 of 6 TravisR

TravisR

    Studio Mogul

  • 21,430 posts
  • Join Date: Nov 15 2004
  • LocationThe basement of the FBI building

Posted June 22 2009 - 04:03 AM

Someone is having the same problem over in the review thread. I have that player and I'm glad that I didn't pick up Ghostbusters yet because it'll take them 2 or 3 months for them to do a firmware update.

#3 of 6 litemakr

litemakr

    Auditioning

  • 11 posts
  • Join Date: Apr 19 2007

Posted June 22 2009 - 09:54 AM

I am having the same problem with my BD-P1400. I exchanged the disc once and made sure I have the latest firmware. I contacted Samsung via email, but have not heard back.

#4 of 6 Chad R

Chad R

    Screenwriter

  • 2,174 posts
  • Join Date: Jul 14 1999
  • Real Name:Chad Rouch

Posted July 03 2009 - 11:24 PM

 I had the same problem with this disc and "Bride Wars". I called Samsung. They are aware of the problem and it will be fixed in the next firmware update. When that will be she doesn't know, they wait to make it as complete as possible or something.

#5 of 6 pett

pett

    Auditioning

  • 1 posts
  • Join Date: Jul 07 2009

Posted July 07 2009 - 09:39 AM

 I  tried that movie in a ps3 just today because the samsung  bdp 1400  stopped at midway. Ps3 asks me 2.60 upgrade so it works probably in ps3 but not in bdp 1400, my upgrate in samsung bdp1400 is 81219_0 and it doesn´t work, it stopped after a ray drawing of the ghostbusters,
  As a game machine Ps3 is always updating the software but I could see that sometimes this is a problem too. Bdp is great but it´s slower in upgrades, bluray dics sometimes has new features that make dvd player need upgrates. Sorry for my mistakes and my grammar  I fail my exam last month in the language school. 

#6 of 6 Rikimaru

Rikimaru

    Auditioning

  • 8 posts
  • Join Date: Feb 06 2008

Posted July 22 2009 - 06:15 AM

I'm having the same problem but with The Haunting in Connecticut.  I have FW 2.0 and have emailed Samsung.  The movie works fine in my PS3.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users