-

Jump to content



Photo

PS 2 Toslink Troubles


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 of 9 OFFLINE   Taylor

Taylor

    Auditioning

  • 5 posts
  • Join Date: Aug 29 2004

Posted September 18 2001 - 02:46 AM

I have my PS 2 hooked up to a Yamaha DD/DTS receiver (795A if I remember correctly) with an AR Toslink cable. When I play DD or DTS encoded DVDs, the receiver indicates that the source material is only Pro Logic.

Do I have a defective cable or am I missing something on the hookup?

I have a regular DVD player hooked up with a digital optical cable and the DD/DTS functions work fine.

#2 of 9 OFFLINE   Tom Pielech

Tom Pielech

    Extra

  • 24 posts
  • Join Date: Jan 26 1999

Posted September 18 2001 - 05:35 AM

I believe you need to go into the PS2 setup menu and make sure you select DD output. Try turning unit on without a disc and then the screen with browser or setup choice comes up. Go into setup and scroll through selections.

I think this is the problem.

#3 of 9 OFFLINE   AndyVX

AndyVX

    Supporting Actor

  • 808 posts
  • Join Date: Aug 02 2000

Posted September 18 2001 - 07:39 AM

Isn't it normally on by default though?


Andrew
Andrew

#4 of 9 OFFLINE   Joel Mack

Joel Mack

    Screenwriter

  • 2,321 posts
  • Join Date: Jun 29 1999

Posted September 18 2001 - 07:46 AM

It wasn't on mine...

------------------
"The internet is a place where people from all over come together to
bitch about movies and share pornography."


#5 of 9 OFFLINE   Jeff_Hunt

Jeff_Hunt

    Stunt Coordinator

  • 57 posts
  • Join Date: Mar 21 2000

Posted November 15 2001 - 06:56 AM

I'm also having this problem...

The menu option for Optical is set to "ON" (otherwise I would have no sound) but I can't seem to get it to play any Dolby Digital or DTS. Is there another setting I'm missing somewhere?

#6 of 9 OFFLINE   ChrisMatson

ChrisMatson

    Screenwriter

  • 2,181 posts
  • Join Date: Dec 14 2000

Posted November 15 2001 - 07:14 AM

Make sure you select the DD or DTS track from the DVD's audio menu. DTS is almost never the default soundtrack. I have the Yam HTR-5250 and used the PS2 as my primary DVD player for about 6 months with no troubles. I like my Pioneer DV333 much better...

-Chris

#7 of 9 OFFLINE   Matty B

Matty B

    Stunt Coordinator

  • 227 posts
  • Join Date: Aug 27 2001

Posted November 15 2001 - 09:32 AM

How do you get to this menu? I cant find it Posted Image I have the same problem!

#8 of 9 OFFLINE   Arthur Legardo

Arthur Legardo

    Second Unit

  • 443 posts
  • Join Date: Jul 21 1999

Posted November 15 2001 - 01:17 PM

Quote:
The menu option for Optical is set to "ON" (otherwise I would have no sound) but I can't seem to get it to play any Dolby Digital or DTS. Is there another setting I'm missing somewhere?

Read my reply in this HTF thread.

#9 of 9 OFFLINE   Jeff_Hunt

Jeff_Hunt

    Stunt Coordinator

  • 57 posts
  • Join Date: Mar 21 2000

Posted November 16 2001 - 03:34 AM

Wow, Thanks! I think I'll go home for lunch and try it out!