Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Airport Extreme preventing me from getting to a website


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 OFFLINE   Sam Posten

Sam Posten

    Executive Producer



  • 16,847 posts
  • Join Date: Oct 30 1997
  • Real Name:Sam Posten
  • LocationAberdeen, MD & Navesink, NJ

Posted January 24 2009 - 05:22 PM

I am having an infuriating issue with my Airport Extreme, since updating the firmware it will not let me get to the web site for my gaming group,
The Valiant Crusaders

The site is perfectly accessible nationwide and if I remove my AeBS and have my machines directly connect to my cable modem, they can get to that site just fine. It's as if my base station has decided to cut off that website and nothing I do will get around that. I even went and did a hard reset on the base station and renamed it etc but it still will not let me get to this site. I can get to every other site I care about with no issues.

As far as I know the firewall in the hardware shouldnt be able to be set to do that, any ideas?

Sam

I lost my signature and all I got was this Nutter t-shirt


#2 of 3 OFFLINE   pitchman

pitchman

    Screenwriter



  • 1,842 posts
  • Join Date: Aug 11 1998
  • Real Name:Gary
  • LocationColumbia, MO

Posted January 25 2009 - 12:56 AM

Sam, I am using an Airport Extreme and I clicked on your link and got right in. I am guessing you already tried this, but you can "clear history" and "empty cache." Then close Safari and relaunch. If something is funky in the cache, this may do the trick. What is the version number of your firmware? Did you just update?
Gary

#3 of 3 OFFLINE   Sam Posten

Sam Posten

    Executive Producer



  • 16,847 posts
  • Join Date: Oct 30 1997
  • Real Name:Sam Posten
  • LocationAberdeen, MD & Navesink, NJ

Posted January 25 2009 - 02:23 AM

It's not a problem in my browser it won't get to the site on any of my machines with any browser, XP, Vista, Win7, Mac Pro, iMac, Safari, Firefox or IE. It's definitely being blocked at the router and I don't know why.

I lost my signature and all I got was this Nutter t-shirt