Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Service Menu Adjestment Question


  • You cannot start a new topic
  • Please log in to reply
No replies to this topic

#1 of 1 Vader

Vader

    Supporting Actor

  • 796 posts
  • Join Date: Mar 19 1999

Posted January 24 2009 - 02:16 AM

Hi all,

First, let me state that I am in no way an authority where this is concerned, so maybe it's the height of stupidity that I should even try. Here's the problem: my HD picture needs a slight adjustment in vertical position (Mitsubishi WS-65511). I have made a few slight adjustments to the color decoding in the service menu before based on an owner's thread that provided the procedure for fixing the red push, but that was about as high level as you can get ("push this button, then advance the number to this using this other button, then push yet another button to save"). I also recorded the original settings just in case.

Back to my question. I obtained a service manual for this RPTV, with the hopes of finding a setting to adjust the vertical position. I believe it is the V-POS setting under the JNGL function menu, which is currently set to 31 (range 0-63). But when I change the number (with an overscan pattern from DVE displayed), the picture jumps slightly, but does not change position. What am I missing?

On a side note, the service manual provides the initial settings (factory default?) for everything. I noticed that many settings that have never been touched are currently set differently on my RPTV than in the manual, and there are even additional settings not detailed in the manual at all. Is it possible that changing any one setting affects others? What about changing settings in the user menu (brightness, contrast, etc)... can that effect the settings in the service menu? Maybe an updated version of the manual that reflects a revised firmware?

Thanx!
Peace... Derek

One sub to rumble them all. One sub to shake them. One sub to humble them all. And in the darkness break them.

Louvre attendant: Sacre bleu! ze frame on ze Mona Lisa broke and ze only one left iz too small. Andre, bring me ze scissors!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users