Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

Help with Denon 4800 Receiver please!


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   James Bergeron

James Bergeron

    Supporting Actor



  • 831 posts
  • Join Date: Oct 09 2001

Posted November 26 2008 - 03:39 PM

Hi all. I am hoping someone here can help -- I am pulling my hair out! I cannot get on the on screen display to work on my Denon 4800 receiver, so I can't setup anything on the receiver. Lucky for me everything is pretty much setup but I wanted to change a few things but I can't get the screen up. I realize the screen only comes up on composite or s-video on monitor 1 output. I tried both with 2 different display devices (projector and lcd tv) no luck. I tried plugging in a dvd player into vcr-2 then using the composite to output the video to my projector and that works, so the pass-through video is working... therefore the connector / cables are good. But I can hit that "on screen" or "setup" button on the remote all I want and I cannot get that screen up for the life of me. I was thinking maybe a hard reset back to factory could solve it -- but I can't figure out how to do that any ideas? And if the factory reset doesn't get the screen back for me, then I'm really pooched because none of my settings will be right!
My Home Theatre, 25,000 visitors and growing faster than ever!

#2 of 4 OFFLINE   Ed Moxley

Ed Moxley

    Screenwriter



  • 2,701 posts
  • Join Date: May 25 2003
  • Real Name:Ed
  • LocationEastern NC

Posted November 26 2008 - 04:19 PM

This is in the trouble shooting page of the manual (Pg. 60)

The on screen display is not displayed. • “On screen display” is set to off on the
system setup menu screen.
• Set “on screen display” on the system
setup menu screen to on.

In case you don't have the manual, get it here:
http://www.usa.denon...wnersmanual.pdf
If nothing else, it should tell you how to reset to factory settings.
Good luck! Posted Image
Samsung HL61A750 (LED DLP)            Onkyo TX-SR805
Oppo BDP-83 Blu ray                                  Polk Audio LSi9
Polk Audio LSiC                                  Sony SS-MB100H
SVS PC12-NSD (Sub)                       ...

#3 of 4 OFFLINE   James Bergeron

James Bergeron

    Supporting Actor



  • 831 posts
  • Join Date: Oct 09 2001

Posted November 26 2008 - 11:52 PM

Unfortunately it doesn't say how to reset (at least I can't find it in there) and yes I checked that troubleshooting. That is for the "volume" and other such functions when normally using the device. To turn on or off the "onscreen display" you have to actually get to the onscreen display. Which isn't showing up. Either the video driver in my unit is fried or something else is wonky. It seems like it isn't accepting the remote input (and I tried 2 remotes). EDIT: I did find out how to reset to defaults using the PDF thanks for that. Searching the paper copy I couldn't find it for the life of me.
My Home Theatre, 25,000 visitors and growing faster than ever!

#4 of 4 OFFLINE   James Bergeron

James Bergeron

    Supporting Actor



  • 831 posts
  • Join Date: Oct 09 2001

Posted November 28 2008 - 12:03 AM

Well in case anyone is wondering. A reset didn't work and now I'm basically hosed. Posted Image

Ah well time to upgrade I guess. I will first be looking into repair work but I don't have my hopes up.
My Home Theatre, 25,000 visitors and growing faster than ever!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users