Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

HDMI timeout


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   Al_S

Al_S

    Second Unit



  • 454 posts
  • Join Date: Nov 30 2000

Posted November 07 2008 - 06:58 AM

I have a question about HDMI. I use an HDMI connection on my PC and when I watch a movie or video where there is no interaction with the keyboard or mouse it will timeout and blank the screen and shows a message that there is no connection. I have turned off all power saving modes and hibernation but it still happens. Is there a fix for this? I am using an ATI 2600 XT card.

#2 of 3 OFFLINE   RobHTPC

RobHTPC

    Auditioning



  • 1 posts
  • Join Date: Jan 03 2011

Posted January 03 2011 - 08:15 AM

I am having this same problem. Anyone know what is incorrect with my configuration?  I am using an ATI Radeon HD 5 770.

#3 of 3 OFFLINE   mattCR

mattCR

    Executive Producer



  • 10,193 posts
  • Join Date: Oct 05 2005
  • Real Name:Matt
  • LocationOverland Park, KS

Posted January 03 2011 - 11:56 AM

Screen saver kicks in or energy saver because there is no movement.   First, if you're using Windows Media Center, this will not happen.  If you are using something else, like say, MediaPlayer classic, VLC, or XBMC etc. you need to remember to go into the power saving modes on your screen saver, and disable "turn off monitor" options and "screensaver" options.
trakt.tv

Ask Me about HTPC! (Threads in HTPC / PMs always responded to)

This signature is povided by MediaBrowser 3 Trakt Plugin: Media Browser 3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users