Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

Vista won't connect to my wireless router. Help!


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   Matt C

Matt C

    Stunt Coordinator



  • 116 posts
  • Join Date: May 01 2000

Posted October 17 2008 - 04:32 AM

Hi HTF, I'm hoping someone out there happens to be a networking expert, because I'm stuck. I have just purchased a verizon dsl account, and they provided me with a westell 7500 modem/router. To go with this, I purchased an Asus M70vm laptop, to use in my living room, which came preloaded with Vista Home Premium 32bit. My intent is to use my laptop to stream music from my desktop computer or the internet to my sound system, as well as use my television for displaying video from the laptop now and then. Because of the distance and setup, a wired internet connection to the internet is not possible. Vista will not, no matter what, create a solid connection to the router wirelessly. All drivers/OS are updated, and the newest firmware is installed on the 7500. When I attempt to connect wirelessly, Vista gives me the error message "did not receive a response from the router" and refuses to connect. If I restart my computer, or continuously retry to connect, I may get a connection, which will then fail within a minute. Any attempt to reconnect gives the same above message. I can see the wireless network listed as full strength, and it is not a signal strength problem, as the problem persists even when I am within 10 feet of the router. I have tried changing / removing the encryption on the router for wireless, with no affect. I then took my laptop to work today, and was able to connect flawlessly in seconds to the wireless system here that uses Cisco wireless access points and WPA encryption. Any ideas? I'm all out of them. Help!!

#2 of 4 OFFLINE   Gerald LaFrance

Gerald LaFrance

    Supporting Actor



  • 510 posts
  • Join Date: May 28 2002
  • Real Name:Gerald LaFrance
  • LocationEarth

Posted October 17 2008 - 10:26 AM

Hi, It could possibly be the routers Fault. Do you have another Device or Computer to connect to the router Wirelessly?? I would try and Call your ISP to see if they can Help it could be so many things.
"IF the Facts don't Fit the Theory Change the Facts"    Albert Einstein

#3 of 4 OFFLINE   Bryan X

Bryan X

    Producer



  • 3,469 posts
  • Join Date: Feb 10 2003

Posted October 17 2008 - 10:51 AM

Also, if you can see other unsecured wireless networks nearby, try connecting to one of them (or go somewhere you know has a wireless signal you can connect to). If you can connect to another router, then it's probably the router.

#4 of 4 OFFLINE   Matt C

Matt C

    Stunt Coordinator



  • 116 posts
  • Join Date: May 01 2000

Posted October 21 2008 - 01:32 AM

Thanks for your replies!

I did as you suggested Gerald, and gave Verizon a call. Unfortunately, they had no idea why it wasn't connecting, and after spending an hour and a half with them walking me through changing settings in the router, rebooting, etc. I had no luck connecting, and I gave up.

As Bryan had suggested, I took my laptop to work, and was able to connect perfectly to the network, so I figured it had to be something to do with my router. I had a chat with the network admin about router settings, and showed him a printout I made of all the wireless settings pages. He mentioned the one thing that stood out as being different was that my router was configured to receive mixed signal types, whereas the work access points were set to only receive 802.11G signals. As soon as I changed this at home and created a new network ID, my laptop was able to connect perfectly! I don't know if this is a flaw with my router, Vista, or my laptop's network adapter, but I'm now working with a perfect wireless network!

Thanks again!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users