Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Word isn't allowing single spacing


This topic has been archived. This means that you cannot reply to this topic.
10 replies to this topic

#1 of 11 OFFLINE   Brent_H

Brent_H

    Second Unit



  • 366 posts
  • Join Date: Aug 14 2002

Posted September 07 2008 - 04:44 PM

I figured out how to fix it, but whenever I open up a new document in Word, it seems like everything is double-spaced. When I got to Format>Paragraph, Single spacing is the default, and is on. However, in the Spacing section, it has 'Before' and 'After' spacing. It's set to '10 pt' in the after section. When put to zero, it's fixed.

I put the spacing to zero, closed Word, reopened, and it was back to 10 pt. My Mom's Word on her iMac does the same thing, and she's half a country away.

Weird.

Any ideas?

#2 of 11 OFFLINE   Radioman970

Radioman970

    Producer



  • 5,883 posts
  • Join Date: Jul 22 2006
  • Real Name:James Perry
  • LocationCould be anywhere

Posted September 07 2008 - 11:36 PM

I don't know why that has to be so difficult to do. Strange.
Silly Party Candidate: Tarquin Fin- tim- lim- bim- whin- bim- lim- bus- stop- F'tang- F'tang- Olè- Biscuitbarrel

#3 of 11 OFFLINE   Ronald Epstein

Ronald Epstein

    Studio Mogul



  • 40,277 posts
  • Join Date: Jul 03 1997

Posted September 08 2008 - 12:03 AM

I had the same problem the first time I used WORD on Mac.

Simply went to the little side toolbar and under the "alignment" or "style"
tab is a selection for single spacing.

 

Ronald J Epstein
Home Theater Forum co-owner

 

 Click Here for the latest/hottest Blu-ray Preorders  Click Here for our complete Blu-ray review archive

 Click Here for our complete 3D Blu-ray review archive Click Here for our complete DVD review archive

 Click Here for Blu-Ray Preorder Release Schedule  Click Here for forum posting rules and regulations


#4 of 11 OFFLINE   Radioman970

Radioman970

    Producer



  • 5,883 posts
  • Join Date: Jul 22 2006
  • Real Name:James Perry
  • LocationCould be anywhere

Posted September 08 2008 - 03:20 AM

Sounds like a reinstall is in order maybe? If it's not keeping your settings.
Silly Party Candidate: Tarquin Fin- tim- lim- bim- whin- bim- lim- bus- stop- F'tang- F'tang- Olè- Biscuitbarrel

#5 of 11 OFFLINE   Brent_H

Brent_H

    Second Unit



  • 366 posts
  • Join Date: Aug 14 2002

Posted September 08 2008 - 06:45 PM

the thing is, it's already set at single spacing. it's the "spacing" in the "after" field that's defaulting to 10 pt.

I'm not sure a reinstall will do it.... I can try. But the fact my Mom's Word is doing the same thing 1000 miles away is weird.

#6 of 11 OFFLINE   Radioman970

Radioman970

    Producer



  • 5,883 posts
  • Join Date: Jul 22 2006
  • Real Name:James Perry
  • LocationCould be anywhere

Posted September 08 2008 - 11:53 PM

Quote:
Originally Posted by Brent_H
the thing is, it's already set at single spacing. it's the "spacing" in the "after" field that's defaulting to 10 pt.

I'm not sure a reinstall will do it.... I can try. But the fact my Mom's Word is doing the same thing 1000 miles away is weird.
you're right. It must be something else.

I was looking around on the net and found this forum thread discussing spacing. May help...may not.

HERE IT IS
Silly Party Candidate: Tarquin Fin- tim- lim- bim- whin- bim- lim- bus- stop- F'tang- F'tang- Olè- Biscuitbarrel

#7 of 11 OFFLINE   Brent_H

Brent_H

    Second Unit



  • 366 posts
  • Join Date: Aug 14 2002

Posted September 10 2008 - 06:30 PM

thanks Radioman. I'll try it out and see if it sticks. Posted Image

#8 of 11 OFFLINE   Jon_Are

Jon_Are

    Screenwriter



  • 2,038 posts
  • Join Date: Jun 25 2001

Posted September 10 2008 - 09:39 PM

Brent,

I've been trying (admittedly, not very hard) to solve this for months. It simply won't accept the defaults I set.

Another setting that drives me nuts: The don't add space between paragraphs box is unchecked by default. I can't figure a way to leave that checked.

I'm certain a re-install will not change anything.

I have a feeling you're using Word 2007?

Jon

Edit: Problem fixed, I believe. I followed these steps found within Radioman's link (thanks, Radio):

Right clicked on the Normal style, selected Modify, hit the Format button, select Paragraph and change the After Spacing to 0 point and the Line Spacing to single. Hit OK then select "New Documents based on this Template".

#9 of 11 OFFLINE   Radioman970

Radioman970

    Producer



  • 5,883 posts
  • Join Date: Jul 22 2006
  • Real Name:James Perry
  • LocationCould be anywhere

Posted September 10 2008 - 11:55 PM

Holy hell, I was feeling about useless in this thread. Posted Image I hope that actually does help. This was an ongoing problem with me for years. But I was of the "not very hard" level of trying as well.
Silly Party Candidate: Tarquin Fin- tim- lim- bim- whin- bim- lim- bus- stop- F'tang- F'tang- Olè- Biscuitbarrel

#10 of 11 OFFLINE   Brent_H

Brent_H

    Second Unit



  • 366 posts
  • Join Date: Aug 14 2002

Posted September 11 2008 - 04:51 PM

cool. looks good. hopefully it will stick. And yes, Word 2007. thanks guys!!

#11 of 11 OFFLINE   Brent_H

Brent_H

    Second Unit



  • 366 posts
  • Join Date: Aug 14 2002

Posted September 12 2008 - 07:31 PM

ok, now that I got around to trying it out, I realize I have Word 2008 and there is no option for "new documents based on this template" as far as I can tell.

Back to the drawing board...