Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Older Denon, a keeper or a boat anchor? Is it the source of my problems?


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 of 6 OFFLINE   Kayaker

Kayaker

    Auditioning



  • 3 posts
  • Join Date: Sep 01 2008

Posted September 01 2008 - 05:11 AM

Just installed my 65" Mitsu DLP and Sony Blue-Ray, but my system has terrible sound. Guess it always had poor sound, but now I care.
Maybe 9 years ago I purchased a Denon AVR-5600 dts, 140 Watts x 5, big beast for the time. When operating in Dolby Digital AC3 - THX 5.1 mode and decoding Dolby/DTS signals when present, the sound is exceedingly poor, specifically and especially the center channel (Boston VR12). Sounds like the sound is being blasted from a big barrel, lots of bass, missing highs. I'm running from optical inputs only. Switching to 5 channel stereo sounds much better (because the center channel voices come from the Left and Right speakers), but isn't running the 5.1 separate sound tracks and my problem is largely a center channel issue, not being able to clearly hear voices. I suspect 1 of 2 issues and would appreciate opinions and suggestions. While I'm sure I could benefit from a newer technology amplifier is the old Denon really the root of my poor sound, or is it the speaker.

My center channel is a 4 driver Boston Accoustics, VR12 while the Left/Right are beautiful, home built, D'Appolitto designed 3 way towers and Bose rears. Is it likely my issue is the older Denon incorporated DTS and Dolby Digital decoders are just too out of date for the information encoded in DVDs and Blue Ray & HD cable programing and sending inappropriate signals to the speakers in 5.1 mode, or maybe even in some type of failed state? I'm just not sure if I should look at my speakers as the issue, or should I be in the market for an upgrade, or system replacement? Well OKAY, I should be in the market to upgrade the amp, but what I would like to know is what's actually causing the poor sound or the root cause of this problem. Should the AVR5600 produce good sound at all considering what's encoded in HD programming? I've considered buying a basic amp from Costco, because of their return policy and using it to trouble shoot my problem, then returning it.
Any insight , guidance or suggestions would be appreciated.
Thanks, Ross

#2 of 6 OFFLINE   Ed Moxley

Ed Moxley

    Screenwriter



  • 2,701 posts
  • Join Date: May 25 2003
  • Real Name:Ed
  • LocationEastern NC

Posted September 01 2008 - 09:06 AM

I couldn't find enough info on that receiver to know............ does it have 5.1/7.1 analog inputs? If so, does the Sony player have analog out puts, like some Sony's have? If so, try hooking them up, and give a listen.

Have you tried another speaker, in place of the center channel? I can't believe I'm about to say this, but, try one of your rear Bose speakers in it's place. If the Bose sounds better than the center you're using now, you'll know it's the speaker. If it sounds the same, it may be the receiver.

Have you double checked that the phase is right on the center speaker? Are you using a DSP mode (Hall, Club, Stadium, etc.)? If so, try a different one. Can you hear it good, and it sounds bad, or hard to hear? Maybe the level of the center needs to be adjusted up higher?
I'm just throwing out a few ideas.........
Good luck!
Samsung HL61A750 (LED DLP)            Onkyo TX-SR805
Oppo BDP-83 Blu ray                                  Polk Audio LSi9
Polk Audio LSiC                                  Sony SS-MB100H
SVS PC12-NSD (Sub)                       ...

#3 of 6 OFFLINE   Kayaker

Kayaker

    Auditioning



  • 3 posts
  • Join Date: Sep 01 2008

Posted September 02 2008 - 01:59 AM

The Denon AVR5600 dts does have 5.1, but I think it's only on the digital/opyical inputs, which is how I'm connected. There are a series of light that come on and confirm it recognizes the material to be 5.1 and is processing as a 5.1 digital input signal. The sound is just plain, muted and hard to hear so you tendency is to turn the volume up so you understand the voices, but then everything else is out of proportion to the voices.

#4 of 6 OFFLINE   Ed Moxley

Ed Moxley

    Screenwriter



  • 2,701 posts
  • Join Date: May 25 2003
  • Real Name:Ed
  • LocationEastern NC

Posted September 02 2008 - 03:28 AM

I understand the receiver is 5.1, and it's hooked up with digital connection. I guess you don't understand about the 5.1 analog connections, I was asking about? They would be the best way to listen to your blu ray movies, if you have them.

From what you're saying, it just sounds like your speakers need calibrating. To do it correctly, you need a calibration disc and an SPL (Sound Pressure Level) meter, like Radio Shack sells. You can do it by ear, but it won't be perfect.

Ideally, each speaker should be the same volume at the sweet spot (where you sit). So, if you sit closer to your rear speakers, than you do to your front speakers, the front speakers will need to be set louder, to be the same volume as the rears, where you sit. Understand? Once the speakers are calibrated right, most people will add a little more volume to the center speaker, so they won't have the problem you're having.

In the receiver's setup menus, you need to set the distances (delay) for each speaker, to start with. Then you can adjust the volume of each speaker, with the "Speaker Levels" menu. Most Disney dvds have a "THX Optimizer", in the extra stuff on the disc. It includes "pink noise", that will go from speaker to speaker, so you can adjust the volume, without noise coming from all speakers at once. This will probably be the best way to adjust your speakers, doing it by ear. The meter is about $40-$45 at Radio Shack, if you want to do that. It will be used more over time, so it's not a one time use piece. If you rearrange furniture, you'll use it again, to recalibrate. A friend may need your help with their's.
Samsung HL61A750 (LED DLP)            Onkyo TX-SR805
Oppo BDP-83 Blu ray                                  Polk Audio LSi9
Polk Audio LSiC                                  Sony SS-MB100H
SVS PC12-NSD (Sub)                       ...

#5 of 6 OFFLINE   robert bartsch

robert bartsch

    Stunt Coordinator



  • 76 posts
  • Join Date: May 07 2008

Posted September 03 2008 - 09:45 AM

I own a Denon 3300 vintage 1999. It has been to the repair shop twice and back to Denon once.

Except for the constant repair issues, this is a solid performer. Your speakers are the issue and not the old Denon receiver.

Anyway, I purchased an Onkyo receiver recently 7 x 130. It is a TOTAL light weight compared to the old Denon rated at 100 x 5.

Buy some vintage JBL monitors and enjoy the old Denon.

#6 of 6 OFFLINE   Kayaker

Kayaker

    Auditioning



  • 3 posts
  • Join Date: Sep 01 2008

Posted September 03 2008 - 10:59 AM

Thanks for the feedback guys, I just received a reply from Denon tech support after posting my question on their website. They asked if I had tried a system reset on page 38 of the instructions. Well, I tried and, resetup the config and low and behold, it works properly! What a difference.
and yes I will pick up a SPL meter and along with my yet to be used, Blue Ray version DVE, HD basics, like video essentials, should be able to get things setup properly.
Thank you all.