Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

VSX -92TXH Pioneer Elite sub with stereo mode


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 of 5 OFFLINE   ltworf

ltworf

    Auditioning



  • 3 posts
  • Join Date: Aug 31 2008

Posted September 01 2008 - 01:50 AM

Does anyone know how to get my reciever when in Stero mode to enable the sub. It only seems to kick in on surround mode

#2 of 5 OFFLINE   JohnRice

JohnRice

    Lead Actor



  • 8,575 posts
  • Join Date: Jun 20 2000
  • Real Name:John

Posted September 01 2008 - 02:45 AM

You probably have the speakers set to "Large". They should be set to "Small" in the configuration. They should be on this setting anyway. If you let us know which speakers you have someone can give a suggestion on what to set the sub crossover (on the receiver) to, but 100 Hz is a decent starting point. The sub should also be set to "On", not the "Plus" setting Pioneer usually has.

The Hybrid System

The Music Part: Emotiva XSP-1, Thiel CS 3.6, Emotiva XPA-2, Marantz SA8004, Emotiva ERC-3, SVS PB-12 Plus 2

The Surround Part: Sherbourn PT-7030, Thiel SCS3, Emotiva XPA-5, Polk & Emotiva Surrounds.


#3 of 5 OFFLINE   ltworf

ltworf

    Auditioning



  • 3 posts
  • Join Date: Aug 31 2008

Posted September 01 2008 - 03:36 AM

I Have:
Athena Towers
Athena 10" Subwoofer (AS-P4000)
Athena Centre Channel (AS-C1.2)
Athena 2 Bookshelf (AS-B1)


Any help would be great
thx
Robert

#4 of 5 OFFLINE   Jordan_E

Jordan_E

    Screenwriter



  • 2,233 posts
  • Join Date: Jan 03 2002

Posted September 06 2008 - 10:36 AM

I listen to 2-channel music all the time and my sub works nicely. The only thing I can think of is that you haven't changed it from LARGE to SMALL, which it defaults to after using the microphone.
And you believe, at heart, everyone's a killer...

#5 of 5 OFFLINE   Scott Kriefall

Scott Kriefall

    Second Unit



  • 332 posts
  • Join Date: Mar 09 1999
  • Real Name:Scott
  • LocationSLC, Utah

Posted September 06 2008 - 03:18 PM

Like the other posters have stated, if your speakers are set to LARGE then the receiver considers them to be full-range. This implies that they can handle all content, including low bass. Because they are believed to handle low bass there is therefore no need to route anything to the subwoofer.

Set the speakers to SMALL and set the crossover appropriately.