Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Sony BRAVIA-auto dimmer?


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 OFFLINE   ScottR

ScottR

    Screenwriter



  • 2,650 posts
  • Join Date: Apr 01 2000

Posted August 08 2008 - 05:54 AM

This is very annoying. I have an XBR5 52" Sony Bravia and the backlight has an auto dimming feature. The problem is that when you are watching movies like Star Wars, the light constantly dims and brightens depending on the information on the screen. End credits are horrible. The picture goes from a completely black background to light grey. I've searched online but the only way that I have found to disable this feature is to turn the gaming function on, but at the expense of motion flow; also the picture doesn't seem to have the same amount of resolution in this mode. HELP!!

#2 of 4 OFFLINE   RickER

RickER

    Producer



  • 5,130 posts
  • Join Date: Jan 04 2003
  • Real Name:Rick
  • LocationTulsa, Oklahoma

Posted August 08 2008 - 06:01 AM

Thats not the back light. Its an auto black level. I notice it as well on the beginning credits to Blade Runner, all black with white text. Its a PITA for an otherwise great TV. No way i know to stop it. I found a thread at AVS for setting up this TV, but i didnt see any way to stop the black level from changing.
Official Sony XBR4/XBR5 calibration thread - AVS Forum

#3 of 4 OFFLINE   Jeff F.

Jeff F.

    Stunt Coordinator



  • 164 posts
  • Join Date: Mar 31 1999

Posted August 21 2008 - 07:48 AM

I believe the remedy is to turn game/text mode to off.

#4 of 4 OFFLINE   ScottR

ScottR

    Screenwriter



  • 2,650 posts
  • Join Date: Apr 01 2000

Posted August 31 2008 - 05:08 PM

Thanks, I figured out a way that personally suits me. I put the power saving on low and fiddled with some of the settings. Blacks are wonderful now, brightness is perfect and not blinding, and best of all...no auto dimming!