Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

Onkyo SR605 Zone 2 Standby Problem


  • You cannot start a new topic
  • Please log in to reply
1 reply to this topic

#1 of 2 OFFLINE   steveinsocal

steveinsocal

    Auditioning



  • 1 posts
  • Join Date: Nov 09 2007

Posted November 10 2007 - 09:57 AM

I've had an Onkyo TX-SR605 for 1 month working with no problems. I few days ago while listening to both zones from the same source Zone 2 cut out and switched to standby. Now whenever I try to turn on zone 2 it automatically switches to standby and I get no sound at all from zone 2. Zone 1 continues to work fine. Over the past few days I've called Onkyo 5 times and been left on hold for 30-50 min before giving up. I spoke to one of their authorized service reps in my area but he wasnt familiar with my particular problem. He did tell me that getting someone at Onkyos corporate service center is next to impossible and since my receiver is only a month old I should just return it. This seems like a ridculous solution to what may be a simple problem for a reciever that I otherisw like very much. But I now so hate Onkyo as a company that i'm prepared to return it and buy something from anyone else. If anyone here can help I would be very appreciative. tHanks

#2 of 2 OFFLINE   wolfe12437

wolfe12437

    Auditioning



  • 1 posts
  • Join Date: Dec 27 2007

Posted December 28 2007 - 06:12 AM

I just ran into a similar problem with my Onkyo SR605. I seemed to 'fix' it by doing a receiver reset to put it back to factory settings. Maybe this will help with your issue. See Troubleshooting pg 94 on upper left. Turn receiver on, I had to set it to an non-functioning channel, then help down the VCR/DVD button and then pressed the standby/on button. Clear appeared on the receiver display. The always-in-standby mode is gone now. Of course, when it might re appear is anyones guess. Do you use HDMI? I noted on some web page that the 605 implemented some integration with other components via HDMI. Am wondering, since my DVD uses HDMI as does my connection to the TV and the PC as well, are these problems a symptom of an HDMI programming bug? If you google onkyo firmware upgrade SR605 - you will see there is a firmware upgrade available but the description doesn't look like the patch addresses these standby issues. I plan to check back to see if they mention my issue in a future upgrade. Good Luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users