-

Jump to content



Photo
- - - - -

XBOX 360 HELP!!

Xbox

This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 TRINADS

TRINADS

    Agent

  • 37 posts
  • Join Date: Apr 06 2007

Posted May 13 2007 - 12:30 AM

I currently own a XBOX 360 w/ HD-DVD, and a PS3, XBOX is hooked up to an Onkyo Reciever via monster component cables, then to Philips 50" plasma T.V via component, PS3 is hooked up via HDMI cable. I've had the XBOX since November, and a few weeks ago, I noticed that there are several (20-30) faint white horizontal lines throughout the picture, this is prominent in all screens (HD movie, DVD movie, Gaming, and dashboard), and the "lines" are "fixed" in that they are in the same spot all of the time. I first thought it was a cable connection problem, so I purchased the Monster component cables, and still have this problem. The lines are "fixed" in the screen, but do kinda flicker, but are in the same spot. My resolution is set to 720p. I don't think it's a cable issue, but what is it? could it be just my lens is dirty and needs to be cleaned, or possible interference? I don't know, it had great picture quality for several months, then just started to do this recently. My warranty is expired. Any help would be appreciated, has anybody else experienced this?
So Cal, San Diego, can't complain around here, it's just too sunny and nice!! 50" Philips plasma, Pio Elite 82TSX, Polk LSi15's, LSiC center, 2 pairs of FXI-A4 dipole surrounds for 7.1 set up, PS3, XBOX 360 Elite w/ the failed HD-DVD player, Panamax Power Conditioner, Harmony 890, AT&T HD DVR...

#2 of 4 CRyan

CRyan

    Screenwriter

  • 1,244 posts
  • Join Date: Feb 09 1999

Posted May 13 2007 - 04:45 AM

It is going to be a pain but you need to troubleshoot. You are assuming it is the BOX but maybe it is something else.

Hook it directly to the TV.

Try it on another source on the TV and the receiver.

Try a cheater plug removing the ground to see if that fixes it.

Have you added any new wlectronic equipment lately even in another room (anything)?

#3 of 4 TRINADS

TRINADS

    Agent

  • 37 posts
  • Join Date: Apr 06 2007

Posted May 13 2007 - 11:58 AM

I haven't added any electronic equipment recently, nothing at all. I will go ahead and try the connection straight to the t.v., I hope this works. I will get back to you.
So Cal, San Diego, can't complain around here, it's just too sunny and nice!! 50" Philips plasma, Pio Elite 82TSX, Polk LSi15's, LSiC center, 2 pairs of FXI-A4 dipole surrounds for 7.1 set up, PS3, XBOX 360 Elite w/ the failed HD-DVD player, Panamax Power Conditioner, Harmony 890, AT&T HD DVR...

#4 of 4 TRINADS

TRINADS

    Agent

  • 37 posts
  • Join Date: Apr 06 2007

Posted May 14 2007 - 10:15 PM

O.K., So I followed your guys recommendations. I disconnected the component cables from the reciever, and hooked it up straight to the T.V., the lines were still present. I naturally assumed that the XBOX was at fault. So today I was able to find a XBOX Elite in stock at gamestock, and traded in my XBOX premium for the Elite. Microsoft would want at least a $100 to fix it, so I decided to just upgrade since I was able to find only ONE in stock!! Well, I just got done hooking up the Elite, and what do you know? The problem STILL exists!!! I tried several different hook-up options, except for HDMI, which I plan to do next, This will be a little harder for me to do as all of my cables are ran behind the wall. This happens when hooked up to the AV1 and 3, as AV2 on my 50" Philips Plasma (PF9630) doesn't have component capability. Now I am very fustrated, as I think that there is something wrong with my T.V. now. The good thing is, is that I have a 5 year extended warranty through CC. I guess I will be calling them to come out and look at the t.v. What do you guys think? Is there anything else I could try before calling, except for trying connection through HDMI? Thanks for the help!!
So Cal, San Diego, can't complain around here, it's just too sunny and nice!! 50" Philips plasma, Pio Elite 82TSX, Polk LSi15's, LSiC center, 2 pairs of FXI-A4 dipole surrounds for 7.1 set up, PS3, XBOX 360 Elite w/ the failed HD-DVD player, Panamax Power Conditioner, Harmony 890, AT&T HD DVR...