-

Jump to content



Photo

URL error on 30 most recent posts page


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 nolesrule

nolesrule

    Producer

  • 3,084 posts
  • Join Date: Aug 06 2001
  • Real Name:Joe Kauffman
  • LocationClearwater, FL

Posted November 21 2001 - 04:58 PM

The hyperlinks have incorrect URLs. The post links all have "domain/htforum/index.php/showthread.php?...". The "index.php" needs to be removed.

The user profile links in the "Last Poster" column have the same extra "index.php" problem too.


FYI, the page is too wide and I am viewing with a width over 1100.

#2 of 3 Parker Clack

Parker Clack

    Executive Producer

  • 12,087 posts
  • Join Date: Jun 30 1997
  • Real Name:Parker
  • LocationKansas City, MO

Posted November 21 2001 - 07:38 PM

Joe:

I am still working on it. And for me on a 15 inch monitor running at 640 x 480 it looks just fine. I will have the hyperlink fixed in the am.

Parker

"I tried to get my medical records from the company but they say they

are confidential and can only be released to other insurance companies,

pharmaceutical​ reps, suppliers of medical equipment and for some

reason the RNC."
 


#3 of 3 nolesrule

nolesrule

    Producer

  • 3,084 posts
  • Join Date: Aug 06 2001
  • Real Name:Joe Kauffman
  • LocationClearwater, FL

Posted November 22 2001 - 02:50 AM

Parker, I didn't realize it was still under construction, though I guess I should have. Anyway, it fits fine now on my monitor.

Joe