Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Need some insight from HT guru's here


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 OFFLINE   dron_jones

dron_jones

    Auditioning



  • 1 posts
  • Join Date: Apr 07 2007

Posted April 07 2007 - 04:16 AM

Hi Guys,

I am new to this forum and new to the HT game in general. I will just give a little back ground to my setup before asking my questions. First as a disclaimer, i am only a young guy (21) and for me money is definitely a limitation so that will reflect in the equipment i was able to afford and also will limit the solutions i'm able to implement.

My setup:

Right & Left: Polk Audio Rti10
Centre: PA Csi3
Sub: DBS-10B
Receiver: AVR-435
Television is a 36" Sony Wega flatscreen (not sure of model off hand)

The issues. My speakers drop whenever i crank the sound up (even when i have them set to 2channel reference) and there seems to be static and hiss at high volumes.

Now i have the speakers jumpered and no separate pre amp for them (and i've heard they are power hungry but i want to rule out other possibilities before i run out and buy a seperate 2 channel amp).

In terms of the way i have my cables set up, i have to run my xbox (both audio and video) into the tv then audio out from the tv to the receiver. I had to this because the xbox video and audio cable can't be hooked up to my receiver both at the same time (they are too far away from eachother on the back).

I had a friend who i showed my system to and let him listen to the sound. and it was both a little hissy(or staticy) at high volumes and again the sound would drop whenever it tried to hit. that the issues could be caused by 3 potential problems:

1) The amount of power my speakers need to really drive them

2) the use of the xbox as my audio/video playing device and the potentially shitty DAC that it might use

3) running the video/audio into my tv, then into the receiver

I am interested to hear what you guys/gals think before i run out and buy a bunch of new equipment.

I appologize if any of my "lingo" is not appropriate, as i said im new to the game but trying to absorb as much as i can.

Thanks!

#2 of 4 OFFLINE   MaxL

MaxL

    Supporting Actor



  • 503 posts
  • Join Date: May 26 2006

Posted April 07 2007 - 05:17 PM

yeah, honestly it is a bit difficult to follow between your "lingo" and writing style. but from what i can gather there are a few things i'd suggest before you go and buy any new gear (except maybe longer cables).

1. is the avr 435 a harmon kardon. if so, while they have a historically good rep as a company, in the past few years their lower end avr's have had some qc (quality control) issues. your problem is not one i've heard of but.... if it's not an HK, what is it?

2. while the video can run straight from the xbox to the tv if you prefer, the audio has to go straight into the receiver. yes it is possible to work as you have it, but it is not adviseable. if it is a matter of getting longer cables, try doing that before you buy a new system. if need be disconnect from the tv and hook it up directly just to test the sound.

3. isolate each component to try and find the problem. do the speakers sound funny playing the radio or a cd player? try a few different inputs. check the speaker connections.

4. is the problem only at very high volumes? if so, you could be damaging your speakers and or amp. if you are/ have, it may be too late, as the kind of damage one does over driving an amp may be irreversable.

one can use a wide range of speakers and receivers/ amps together. there is a simple rule - if you start to hear distortion, back off the volume. while it seems unlikely, it is possible that if you crank the volume, your amp is clipping which can permanently damage your speakers.

also, for the record, while your gear may not be high end audiophile stuff, it isn't what i'd call entry level, let alone cheap. i have no idea what you mean by jumpered speakers. are you using jumper cables to connect speakers and receiver? that could be problem. what ever the problem is it's not the DAC's.

so do a little testing, and let us know what you find. good luck.
HT: Marantz SR8000, PSB Alpha B fronts, Alpha C center, CSW Newton S200 surrounds, Martin Logan Dynamo Sub, Marantz DVD, Sony CRT TV

Stereos include vintage Sony receivers/amps into vintage AR and KEF speakers.

#3 of 4 OFFLINE   MikeNg

MikeNg

    Second Unit



  • 440 posts
  • Join Date: Jan 22 2004

Posted April 07 2007 - 05:49 PM

Max has some good suggestions for troubleshooting. Definitely see if it's the source component. Do you have the same problem when playing audio through the tuner on the AVR?

1) If it's an HK AVR, you should have plenty of power to drive them. MAx is correct concerning the QC issues. Bad amp section is possible.

2) Doubt it's the DAC's in the Xbox. You could always bypass the analog output (thereby Xbox's DAC's) by getting the 'high def pack' which allows for an optical out, then connect that to the AVR. Let the AVR do the conversion. I have an xbox and have run that through an HK - no problems.

3) I think this might be a problem. Definitely not conventional. I would never want to run audio to my TV then back out to the AVR unless I had no choice (such as an HD cable feed when I don't have a dedicated cable box, but can get digital audio from my TV, which is what I'm doing now). Generally analog audio on TV's... suck.

I understand that distance might be a problem, but if you have interconnects that can reach from your TV to the AVR you should be able to go from the Xbox to the AVR. You just need a coupler or male/female RCA cables. Personally I don't like to do the coupler, but you do what you have to, to make it work. Try routing the audio to the AVR and don't bother sending it to the TV at all unless you plan on listening/viewing with your AVR off.

#4 of 4 OFFLINE   Chu Gai

Chu Gai

    Lead Actor



  • 7,270 posts
  • Join Date: Jun 29 2001

Posted April 08 2007 - 10:40 PM

#3 isn't a good move. Run it through the receiver and let it do the switching. Might mean you've got to buy a few extra cables. Also, have you set the speakers to 'small' via the menu? If not, do so and then recalibrate using the Radio Shack SPL meter.