-

Jump to content



Photo

No audio on Apocalypse Now Redux


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 OFFLINE   Peter Kim

Peter Kim

    Screenwriter

  • 1,577 posts
  • Join Date: Jun 18 2001

Posted November 21 2001 - 01:58 AM

This is a bizarre problem that I've never experienced before. I've got a Toshiba SD-3109 dvd player. Once this disc is loaded up, the menu screen comes up with the background music. No problem yet.

However, once I select 'Play Movie', the movie plays without any sound. Tried skipping through all the chapters, still no sound. Put another disc in the player and there are no audio problems.

What's especially confounding is that the menu music comes through clearly. It's only when I play the movie that the audio disappears.

I then played the trailer and the audio played without any problem. Once I switched back to the movie, finally the audio magically reappears!!?? I ran through this odd sequence again. I discovered only when I play the trailer first will the audio work in the movie.

Anyone experience this quirk? Not sure whether I should exchange the disc or just live with it.
my girls rock Balenciaga & smoke mad marijuana - M.O.B.

#2 of 4 OFFLINE   Mark Zimmer

Mark Zimmer

    Producer

  • 4,267 posts
  • Join Date: Dec 31 1969

Posted November 21 2001 - 05:25 AM

Weird. I've tried it on a Sony S360, an Apex 600A and a Malata N996, and it played fine on all of them. It really made my recent purchase of a SVS 16PC-46 feel worthwhile. WOW! What a soundtrack!

#3 of 4 OFFLINE   Bill J

Bill J

    Producer

  • 3,970 posts
  • Join Date: Oct 27 2001

Posted November 21 2001 - 02:04 PM

I would try and exchange it, problems like that can be really annoying.

#4 of 4 OFFLINE   TonyD

TonyD

    Executive Producer

  • 16,149 posts
  • Join Date: Dec 01 1999
  • Real Name:Tony D.
  • LocationDisney World and Universal Florida

Posted November 26 2001 - 06:18 AM

i have the same prob on my 5109 no sound movie only. works fine in my apex plenty of sound there.
Posted Image Posted Image Posted Image
facebook.com/whotony