Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

Upgraded from factory to Alpine CDE-9846, but 2loud!


  • You cannot start a new topic
  • Please log in to reply
6 replies to this topic

#1 of 7 OFFLINE   JediFonger

JediFonger

    Producer



  • 3,947 posts
  • Join Date: Feb 02 2006

Posted November 17 2006 - 01:22 AM

i've got a '99 Toyota Celica GT. i hated not being able to play mp3 CDRW's/CDR's, so i upgraded haphazardly because i was also installing a new alarm system yesterday.

http://www.alpine-us....model=CDE-9846
^got that installed yesterday. i didn't have a chance to demo it much last night when i picked up the vehicle... but this morning, i tried playing stuff. the unit plays all the way upto 20+ in terms of volume... but anytime i approach 4 or 5, all of my speakers are distorted. it's 16w RMS, what the heck is going on? i didn't upgrade anything else, ONLY headunit. it's just 2much power and overbearing. the speakers are distorting like crazy if i play too loudly. i can't get a clean sound, loud sound, just muddy sounds. what could be at fault?

#2 of 7 OFFLINE   Robert_J

Robert_J

    Lead Actor



  • 8,210 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted November 17 2006 - 05:35 AM

My guess is the MP3's. Compressed music sounds that way. You now have a good head unit that will reveal the flaws in the recording (or in your case, the compression). How does it sound on CD's? -Robert

#3 of 7 OFFLINE   JediFonger

JediFonger

    Producer



  • 3,947 posts
  • Join Date: Feb 02 2006

Posted November 17 2006 - 06:13 AM

everything sounds distorted. i always thought that it's a good bet to buy amps that output more power than speakers... but in my case, i think the amp is killing the speakers! anytime i try going over 5-6, all 4 speakers in my car just distorts like crazy.

#4 of 7 OFFLINE   Robert_J

Robert_J

    Lead Actor



  • 8,210 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted November 17 2006 - 06:46 AM

Speakers don't "output" power. They take the electrical energy from your amp and convert it to mechanical energy. And it's not always a good idea to use an amp that is puts out more power than your speakers are rated to handle. Without setting the gains properly, you can easily drive your speakers to thermal or mechanical failure. Maybe the amp in your new Alpine sucks or maybe your factory speakers suck. Most head units put out their rated power at 10% distortion. No one can listen to that. Have you tried different speakers than the ones you have now? Have you tried using an amp instead of your head unit's internal amp? During the process of elimination, make sure to use a well recorded CD and not MP3's during your listening test. That way you know you know you are using the best possible signal. -Robert

#5 of 7 OFFLINE   JediFonger

JediFonger

    Producer



  • 3,947 posts
  • Join Date: Feb 02 2006

Posted November 17 2006 - 10:27 AM

robert,

http://www.6gc.net/f....0

apparently, my friends at celica fan site says that there is already a factory amp. wow, i never knew "factory install" meant having an amp as well. i know it happens on premium cars... but i never considered my celly as a "premium" vehicle. anyway, problem identified, i'm going to try and get it resolved soon. thanks.

#6 of 7 OFFLINE   Robert_J

Robert_J

    Lead Actor



  • 8,210 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted November 17 2006 - 11:19 PM

This is something that your installer should have caught. There are numerous line out converters and adapters available to interface your head unit with your current system. The Celica site is probably the best bet since this is a model specific problem. -Robert

#7 of 7 OFFLINE   JediFonger

JediFonger

    Producer



  • 3,947 posts
  • Join Date: Feb 02 2006

Posted November 18 2006 - 09:46 AM

went back to installer. he fixed it no charge =). what's scary is they frequently do make this type of installation and um... they don't have people come back? wtf? people like listening to distortions? man that just very troubling!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users