Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Speed - Defective?


This topic has been archived. This means that you cannot reply to this topic.
56 replies to this topic

#1 of 57 Roger Mathus

Roger Mathus

    Supporting Actor

  • 557 posts
  • Join Date: Sep 01 1997
  • Real Name:Roger Mathus
  • LocationCentral Oregon

Posted November 15 2006 - 10:46 AM

It appears that I may have encountered first defective disc. Speed stays a long time on load then the tray opens. I tried all of the usual fixes.....cleaning disc, re-boot player, etc. Still won't load.

Has anyone encountered this problem with SPEED or other Blu-ray disc?

Four other Fox discs played with no problem. I have the latest firmware installed.

#2 of 57 Robert Crawford

Robert Crawford

    Studio Mogul

  • 23,933 posts
  • Join Date: Dec 09 1998
  • Real Name:Robert
  • LocationMichigan

Posted November 15 2006 - 11:04 AM

It was just on Monday that you were worrying about this release being delayed and now you've got it and it won't play. I won't have my preorder until tomorrow so I can't answer your concerns right now.





Crawdaddy

Crawdaddy

 

Blu-ray Preorder Schedule

 


#3 of 57 Roger Mathus

Roger Mathus

    Supporting Actor

  • 557 posts
  • Join Date: Sep 01 1997
  • Real Name:Roger Mathus
  • LocationCentral Oregon

Posted November 15 2006 - 11:14 AM

Amazon without any call or request upgraded the shipping to DHL overnight so I got it this morning. I have no idea what triggered the no charge upgrade. Any way, to no benefit as the disc won't play.

#4 of 57 Grant H

Grant H

    Screenwriter

  • 2,844 posts
  • Join Date: Jul 24 2002

Posted November 15 2006 - 12:46 PM

That stinks, Roger. You have my kind of luck. I was looking forward to a review of this title too.
My midis bring all the Force to the yard; my midis are better than yours!

#5 of 57 Paul Hillenbrand

Paul Hillenbrand

    Screenwriter

  • 1,198 posts
  • Join Date: Aug 16 1998
  • Real Name:Paul Hillenbrand

Posted November 16 2006 - 02:27 AM

After reading this thread, I put "Speed" in briefly, into the Samsung, to see if it would play. The latest firmware has been installed.

The Samsung started up as usual, with the colored dots on the screen, but then a circle, made of white dots, at the bottom of the screen went round and round and and kept changing to different speeds for at least a minute. It looked just like the circle on the screen when a Mac OS X system is starting up.

While that was happening on the screen, the Samsung's display panel had the words "Slide Show" move across its screen over and over. Maybe this has something to do with the new "Java" software they are now putting to use?

Finally, the usual FBI warnings came on and the movie started.Posted Image It felt like I was waiting five minutes from the time I put the disc in until the time the movie started. Much longer than it used to take. Hope this was a one time thing that initiates new software in the player.Posted Image

Paul
Avatar: "The Annunciation to the Shepherds" Painting by Nicolas Berchem (1680-1683)
BD 3D, BD, HD DVD, DVD collection


#6 of 57 DavidDTS

DavidDTS

    Agent

  • 35 posts
  • Join Date: Jun 11 2006

Posted November 16 2006 - 03:15 AM

Quote:
Originally Posted by Paul Hillenbrand
After reading this thread, I put "Speed" in briefly, into the Samsung, to see if it would play. The latest firmware has been installed.

The Samsung started up as usual, with the colored dots on the screen, but then a circle, made of white dots, at the bottom of the screen went round and round and and kept changing to different speeds for at least a minute. It looked just like the circle on the screen when a Mac OS X system is starting up.

While that was happening on the screen, the Samsung's display panel had the words "Slide Show" move across its screen over and over. Maybe this has something to do with the new "Java" software they are now putting to use?

Finally, the usual FBI warnings came on and the movie started.Posted Image It felt like I was waiting five minutes from the time I put the disc in until the time the movie started. Much longer than it used to take. Hope this was a one time thing that initiates new software in the player.Posted Image

Paul


I had same thing happen with League/Gentlemen........but if you wait it out for a couple minutes it works fine.

#7 of 57 Robert Crawford

Robert Crawford

    Studio Mogul

  • 23,933 posts
  • Join Date: Dec 09 1998
  • Real Name:Robert
  • LocationMichigan

Posted November 16 2006 - 09:56 AM

I just verified that "Speed" did play after about 4-5 minutes.




Crawdaddy

Crawdaddy

 

Blu-ray Preorder Schedule

 


#8 of 57 ppltd

ppltd

    Producer

  • 3,044 posts
  • Join Date: Aug 30 2006

Posted November 16 2006 - 10:33 AM

Quote:
Originally Posted by Robert Crawford
I just verified that "Speed" did play after about 4-5 minutes.

Crawdaddy

Looks like they put the intermission at the start of the movie instead of the middle.Posted Image
Thomas Eisenmann(Last updated 09/30/11)

Blu-Ray Collection  DVD Collection, Numerous BD players,

LG 55LX6500 55-Inch 3D 1080p 240 Hz LED

Pioneer VSX-94TXH, Panasonic PT-AE7000U 3D 1080p (PT-AE8000 Just Ordered, 

1124 BDs and going up, 1028 - DVDs and going down.


#9 of 57 Chris Dugger

Chris Dugger

    Supporting Actor

  • 663 posts
  • Join Date: Jun 05 1998

Posted November 16 2006 - 10:52 AM

WOW....

4 to 5 minutes..... Makes the HD-DVD look like a SPEED demon!

Dugger
Check out - CONFESSION

Coming Soon to the Dare To Direct CHILLERTV contest!

#10 of 57 Dan Hitchman

Dan Hitchman

    Screenwriter

  • 2,714 posts
  • Join Date: Jun 11 1999

Posted November 16 2006 - 06:12 PM

Looks like Fox needs to talk with the manufacturers again to make sure both parties are using the same specs!!

How does Speed look/sound after it starts?

#11 of 57 Robert Crawford

Robert Crawford

    Studio Mogul

  • 23,933 posts
  • Join Date: Dec 09 1998
  • Real Name:Robert
  • LocationMichigan

Posted November 16 2006 - 09:22 PM

Quote:
Originally Posted by Dan Hitchman
Looks like Fox needs to talk with the manufacturers again to make sure both parties are using the same specs!!

How does Speed look/sound after it starts?
The advanced audio track on this disc has to be heard to fully appreciate it. The video looks very good.

The problems might be java related since the Samsung's last firmware update addressed that issue. I wonder if those that have the Panny are having any issues? If not then that kind of narrows down the problem



Crawdaddy

Crawdaddy

 

Blu-ray Preorder Schedule

 


#12 of 57 Chris Dugger

Chris Dugger

    Supporting Actor

  • 663 posts
  • Join Date: Jun 05 1998

Posted November 17 2006 - 04:22 AM

Does this issue effect "Kingdom Of Heaven"?

It also uses the new java menu's.

Dugger
Check out - CONFESSION

Coming Soon to the Dare To Direct CHILLERTV contest!

#13 of 57 Grant H

Grant H

    Screenwriter

  • 2,844 posts
  • Join Date: Jul 24 2002

Posted November 17 2006 - 06:02 AM

The Samsung having problems? Why am I not surprised? I do hope a firmware upgrade solves the problem.

This player has caused a lot of problems for BD already, but I can't really blame them for wanting to get their product out given the circumstances. It's ashame though.

And anxious to hear from Panny owners.
My midis bring all the Force to the yard; my midis are better than yours!

#14 of 57 Robert Crawford

Robert Crawford

    Studio Mogul

  • 23,933 posts
  • Join Date: Dec 09 1998
  • Real Name:Robert
  • LocationMichigan

Posted November 17 2006 - 08:12 AM

Quote:
Originally Posted by Grant H
The Samsung having problems? Why am I not surprised? I do hope a firmware upgrade solves the problem.

This player has caused a lot of problems for BD already, but I can't really blame them for wanting to get their product out given the circumstances. It's ashame though.

And anxious to hear from Panny owners.
I've actually had less problems with the Samsung than the Toshiba XA1.

Crawdaddy

 

Blu-ray Preorder Schedule

 


#15 of 57 Roger Mathus

Roger Mathus

    Supporting Actor

  • 557 posts
  • Join Date: Sep 01 1997
  • Real Name:Roger Mathus
  • LocationCentral Oregon

Posted November 17 2006 - 11:24 AM

I got second copy from Amazon and it exhibited the same problem. Also strange, there was no insert in either package and no security stickers on the package edge.

I also posted this problem over on AVS and there are others with same no play problem. All of the other Fox titles play just fine with three exhibiting slow load with the rotating balls but which play fine after 2-3 minutes. It appears that there may be some defective copies of SPEED. One poster at AVS thought that it was a blank disc???????

I have had many glitches with the Toshiba player.....freezes, lip sinc, etc. but none until now with the Samsung except the dts studder on two early discs (now fixed with new firmware). I don't think the player is at fault.

#16 of 57 Paul Beck

Paul Beck

    Agent

  • 31 posts
  • Join Date: Jun 23 2002

Posted November 17 2006 - 04:04 PM

SPEED must have all the run defective!
I got my first copy on Wednesday from Amazon and could not get it to play after 5 tries. It tried for a long time, then opened and says " cannot play this disc". I have the Samsung player with the upgrade installed when it came out.
I called Amazon and got a second copy today. Generally the same thing. (Amazon sent at no cost and upgraded to one-day!)
If I hit the "popup menu/Title menu button halfway through the colored dots thing it goes to that white dot circle for a while then to the FBI warning. If I let it go I get that horrid menu with the up-down arrows. If I just play it goes until the bus in the airport runway, then freezes. I tried the same thing again and it wouldn't play for 4 tries, then finally got the white dot circle - I tried bypassing the spot that froze and it will not go there - just black screen.
This is the second disc like this. The first was Basic Instinct 2 which I returned and got a second copy which plays OK.
Strange behavior.
I also have the Toshiba HDXA1 which has the second upgrade and works perfectly.
Go Figure?

#17 of 57 Roger Mathus

Roger Mathus

    Supporting Actor

  • 557 posts
  • Join Date: Sep 01 1997
  • Real Name:Roger Mathus
  • LocationCentral Oregon

Posted November 17 2006 - 04:25 PM

All of the other Fox discs are fine. Just SPEED seems to be the problem. I do not think that the Samsung player is at fault.

#18 of 57 Grant H

Grant H

    Screenwriter

  • 2,844 posts
  • Join Date: Jul 24 2002

Posted November 17 2006 - 04:33 PM

It'll be okay; it's not a Lucasfilm, so Fox won't tell you that all changes to the playback of this film are intentional.Posted Image

Very disappointing. Has anyone talked to Fox yet? They're usually pretty quick about issuing statements and arranging for replacements.
My midis bring all the Force to the yard; my midis are better than yours!

#19 of 57 Paul Beck

Paul Beck

    Agent

  • 31 posts
  • Join Date: Jun 23 2002

Posted November 17 2006 - 11:28 PM

Does anyone know who we can contact for a correct, playable copy of Speed? I am on my second copy from Amazon. The first one will not play at all - just opens the tray after an eternity. The second one I got to play after many attempts only to freeze completely at chapter 24 (I think - after Jack has got off and was on the cart under the bus).
Is there a Fox number to call? Even at the Amazon price it is still too costly to just have a coaster!

#20 of 57 Guest_Hank_*

Guest_Hank_*
  • Join Date: --

Posted November 18 2006 - 12:29 AM

Last night I was at the AVS Forum and it looks like the disc is the culprit. I picked up The Transporter yesterday and it loaded fine on my Samsung. Maybe we'll hear more news during the week about Speed. To bad, I wanted to see and hear it on Blu-ray.

I'd checkout www.foxbluray.com site and look for contact info.


Back to Blu-ray



Forum Nav Content I Follow