Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Sanyo PLV Z1 setup


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 of 6 OFFLINE   Steve Adams

Steve Adams

    Second Unit



  • 434 posts
  • Join Date: Oct 20 2001

Posted October 18 2006 - 12:09 PM

I just got my plv z1...got it setup through Svideo. the picture is rather grainy, anything I can do in setup to get it clear? lots of wavy lines going thru....etc
"I did'nt know she was a cop, I thought she was a hooker!" (homer simpson)

#2 of 6 OFFLINE   Jim Mcc

Jim Mcc

    Producer



  • 3,710 posts
  • Join Date: Feb 11 2004
  • Real Name:Jim
  • LocationOconomowoc, WI.

Posted October 18 2006 - 06:14 PM

The first thing you need to do is switch to component cables. It will give you the best image with the Z1. If the picture is "rather grainy", it sounds like you're sitting too close to screen. You should be sitting back about 2X the screen width(14' back from a screen 7' wide). Wavy lines sound like a ground loop problem. What do you have hooked up to projector?

#3 of 6 OFFLINE   Steve Adams

Steve Adams

    Second Unit



  • 434 posts
  • Join Date: Oct 20 2001

Posted October 18 2006 - 11:30 PM

Direct to dvd player, and when I hooked up to just a dvd player using my tv for speakers i got a bad hum from it......

I know I have to switch to component cables...but the grain was more from the wavy lines......

I never got the hum from my surround system in my theater but did from just the tv...used 2 different s vid cables too......

I have the screen at about 7 ft wide and stting 12 ft back...2 ft wont make that much difference....
"I did'nt know she was a cop, I thought she was a hooker!" (homer simpson)

#4 of 6 OFFLINE   Steve Adams

Steve Adams

    Second Unit



  • 434 posts
  • Join Date: Oct 20 2001

Posted October 21 2006 - 03:13 AM

fixed...used component cable and picture is awsome!
"I did'nt know she was a cop, I thought she was a hooker!" (homer simpson)

#5 of 6 OFFLINE   Jim Mcc

Jim Mcc

    Producer



  • 3,710 posts
  • Join Date: Feb 11 2004
  • Real Name:Jim
  • LocationOconomowoc, WI.

Posted October 21 2006 - 08:32 AM

I won't say "I told you so".

#6 of 6 OFFLINE   Steve Adams

Steve Adams

    Second Unit



  • 434 posts
  • Join Date: Oct 20 2001

Posted October 22 2006 - 02:13 PM

Quote:
Originally Posted by Jim Mcc
I won't say "I told you so".


ha ha ha for sure....I would'nt think that an S vid connection would give such crappy picture....wow. Now I have to find a 30 ft Component cable now.
"I did'nt know she was a cop, I thought she was a hooker!" (homer simpson)