-

Jump to content



Photo
- - - - -

Yup, it's about time for another car-problem thread...


This topic has been archived. This means that you cannot reply to this topic.
11 replies to this topic

#1 of 12 OFFLINE   Tim Hoover

Tim Hoover

    Screenwriter

  • 1,425 posts
  • Join Date: May 27 2001

Posted July 14 2006 - 05:13 AM

Hey everybody...

Because I'm poor (and because I get great auto advice here) I thought I'd turn to the HTF mechanics once again for help in diagnosing a car problem. I have an '87 Mustang GT. Today, on my way to work, I went to pass another car and when my car kicked down into 3rd gear from 4th, it felt extremely weak in power. Since then, it's been either shifting down into a very weak 3rd gear or going into neutral every time I give it a little gas in 4th gear (I'm not sure which of the 2 choices it's actually doing - these are just my impressions).

The problem isn't dependent on car temperature. I tested it a few minutes ago cold and the problem persisted. Doing some internet research, I discovered that the TV cable bushing in the throttle body can fail and cause this problem. Any other ideas or suggestions?

EDIT: I should also add that the problem isn't limited to 3rd and 4th gear. The 2/3 shift happened extremely early as well...
Tim's Essential Music

Xbox Live gamertag: Stangboy124

#2 of 12 OFFLINE   Zen Butler

Zen Butler

    Producer

  • 5,329 posts
  • Join Date: Jan 24 2002

Posted July 14 2006 - 05:22 AM

This is a manual trans? are you saying the shifter is popping out of 4th gear into neutral?

bladerunner-thumb-510x227-39115_zpse210a


#3 of 12 OFFLINE   Tim Hoover

Tim Hoover

    Screenwriter

  • 1,425 posts
  • Join Date: May 27 2001

Posted July 14 2006 - 05:32 AM

No, it's a stock AOD tranny...
Tim's Essential Music

Xbox Live gamertag: Stangboy124

#4 of 12 OFFLINE   Zen Butler

Zen Butler

    Producer

  • 5,329 posts
  • Join Date: Jan 24 2002

Posted July 14 2006 - 06:12 AM

Well, being that that's a hydraulic trans; that rules out something electronic. To me, it sounds as if you busted the intermediate sprag; which will require some tear down

bladerunner-thumb-510x227-39115_zpse210a


#5 of 12 OFFLINE   DougR

DougR

    Second Unit

  • 354 posts
  • Join Date: Jun 15 1999

Posted July 14 2006 - 07:06 AM

Delayed or erratic shift - Low fluid level - Check and correct fluid level
Broken vacuum lines Repair or replace lines
Internal malfunction Have transmission checked professionally

When was the last time you had the Tranny Fluid and Filter changed ??

#6 of 12 OFFLINE   Tim Hoover

Tim Hoover

    Screenwriter

  • 1,425 posts
  • Join Date: May 27 2001

Posted July 14 2006 - 11:05 AM

Here's a quick update after some extended driving (my trip home):

The car's not exactly going into neutral - what's happening is that the tranny is extremely slow in changing gears. This happens through all 4 gears, but is more noticeable in the 3/4 shift. I've also noticed another weird thing: my vent fan is blowing more powerfully than before.

I just got done with a short visual inspection, and did indeed notice a broken plastic bushing on a cable attached to the throttle body. I read earlier that this is actually a rather common failure that will cause my symptoms, so I'll replace that in the morning and see if that works.

There is the correct amount of tranny fluid in the vehicle.

Doug, how would broken vacuum lines affect a transmission? I have had a couple lines that have broken in the past few months, and am very curious...
Tim's Essential Music

Xbox Live gamertag: Stangboy124

#7 of 12 Guest_Eric Kahn_*

Guest_Eric Kahn_*
  • Join Date: --

Posted July 14 2006 - 02:33 PM

Broken vacuum line would not effect an AOD, it does not use vacuum for the kickdown, the little bushing (about $4 last time I bought one) does indeed cause wierd shifting problems when it breaks

#8 of 12 OFFLINE   Steve Schaffer

Steve Schaffer

    Producer

  • 3,759 posts
  • Join Date: Apr 15 1999

Posted July 14 2006 - 02:39 PM

Some pre-electronic auto transmissions used vacuum sensing instead of cables to control shift schedule. On the vacuum ones one could have a thingie rupture in the trans and ATF would get sucked into the engine intake, resulting in horrendous smoking.
Steve S.
I prefer not to push the subwoofers until they're properly run in.

#9 of 12 OFFLINE   Tim Hoover

Tim Hoover

    Screenwriter

  • 1,425 posts
  • Join Date: May 27 2001

Posted July 15 2006 - 06:49 AM

Alrighty, I managed to locate (after about 2 hours of phone calls) the plastic bushing...for a whopping 96 cents. I installed it, did some minor tweaking of the TV linkage, and I'm back in business!!!
Tim's Essential Music

Xbox Live gamertag: Stangboy124

#10 of 12 OFFLINE   Tim Hoover

Tim Hoover

    Screenwriter

  • 1,425 posts
  • Join Date: May 27 2001

Posted July 22 2006 - 12:16 PM

Okay, quick update here...

My car isn't entirely back in business. After I had swapped out the TV cable bushing, I adjusted the pressure and test-drove the car. It worked fine then.

Apparently it worked fine then because it was warmed up. When I drove the car again a few days later, it did not want to upshift except at very high RPM (we're talking like 4500 here) until the car was at normal operating temperature. This morning I took my car to a Precision Transmission location to have the fluid and filter changed and the pressure double-checked. That's pretty much all this worthless excuse for a tranny shop would do. Instead of attempting to actually troubleshoot the tranny problem, they just wanted to put in a whole new freakin' transmission.

I've done some research on the net and found that a sticky TV valve on the tranny itself, or a bad modulator, could cause this problem. Any further ideas?

Just a quick reminder: it's an AOD tranny on an '87 Ford Mustang GT...
Tim's Essential Music

Xbox Live gamertag: Stangboy124

#11 of 12 OFFLINE   DougR

DougR

    Second Unit

  • 354 posts
  • Join Date: Jun 15 1999

Posted July 22 2006 - 12:50 PM

This sounds like your problem??

http://autorepair.ab...y/a/1/bl052.htm

#12 of 12 OFFLINE   Tim Hoover

Tim Hoover

    Screenwriter

  • 1,425 posts
  • Join Date: May 27 2001

Posted July 23 2006 - 12:58 PM

Thanks for finding that, Doug. The problem described does indeed sound like the problem I'm having. Tomorrow I'm taking my car to a REAL tranny shop...
Tim's Essential Music

Xbox Live gamertag: Stangboy124