Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo

No sound on Panny CT36HX41


  • You cannot start a new topic
  • Please log in to reply
No replies to this topic

#1 of 1 OFFLINE   DougP

DougP

    Agent



  • 29 posts
  • Join Date: Feb 20 2001

Posted October 12 2001 - 11:51 AM

So I'm ready to watch Survivor, got the spagetti dished up and the channel tuned and the show begins and.... SILENCE!!! WT heck?!?!? I call my buddy and he puts the phone to his center channel and I listen to the first 5 minutes via speakerphone. I'm thinking it's the cable company since all my other channels work and he's in a different area. Commercial rolls around and I start playing around, switch over to my VCR and VIOLA! Sound. Back to cable and no sound. Check other channels and sound. I'm BAFFLED, this has never happened on my 2month old TV Then I recall I did go into the sound setup a couple of nights before. I had set the sound to SAP. I change to Mono and SOUND!!! Stereo - SOUND!!! Moral of the story - something weird with Survivor and Panasonic SAP!!! (moderator - I am never sure to post or look for my HDTV _ready_ set in regular TV or HDTV forum - I've noticed it shows up in both. This post is probably not HDTV specific)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users