Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Problem with JVC television


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   Dan_V

Dan_V

    Agent



  • 27 posts
  • Join Date: Dec 27 2004

Posted May 03 2006 - 11:02 AM

I have a JVC 32" television, model AV-32230 that I have had for about five years. The service menu can be accessed by pushing the sleep timer and video status buttons simultaneously on the remote. By going into the service menu you can change the aspect ratio to 16x9 to allow anamorphic enchancement of dvd's. Everything has worked flawlessly until last week. I went into the service menu, set the tv up to watch a movie, and now the service menu will not come back up on my remote. Everything else works on the remote, including the sleep timer and video status buttons when used individually. I have also tried another JVC remote from a different tv, everything works except I can't pull the service menu up.Does anyone know how I can get back into the service menu so I can change the aspect ratio back to 4x3 ? Thanks in advance for any input or suggestions.

#2 of 4 OFFLINE   Jack Briggs

Jack Briggs

    Executive Producer



  • 16,727 posts
  • Join Date: Jun 03 1999

Posted May 04 2006 - 04:44 AM

Dan, I would advise that you call JVC's service department. Check your owner's manual to find the number.

#3 of 4 OFFLINE   Gregg Loewen

Gregg Loewen

    Video Standards Instructor, THX Ltd.



  • 6,364 posts
  • Join Date: Nov 09 1999
  • Real Name:Gregg Loewen
  • LocationNew England

Posted May 04 2006 - 08:08 AM

There are 2 sets of buttons / switches on the top of the remote. The one set is TV / VCR, make sure it is set to TV. The other switch is ? and ?. Try the 2nd switch at BOTH positions....this is most likely your problem. Service mode entry will only work in one position and I am not sure which it is. Regards Gregg

The Sonodome - circa 2001
The Newest Sonotube - circa 2001
Gregg's DVDs updated...sometimes
Lion Audio Video Consultants usually current


#4 of 4 OFFLINE   Dan_V

Dan_V

    Agent



  • 27 posts
  • Join Date: Dec 27 2004

Posted May 04 2006 - 12:49 PM

Gregg,thanks for you response. I did make sure that the switches are in the correct position, I had it happen before where I thought it wasn't working but the switches were not positioned correctly. I have checked and re-checked, the switches are both in the correct spot(to the left, on tv and vcr). I guess I will give JVC's service department a try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users