-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

RealTek AC97 Audio Problem


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 Daniel Kikin

Daniel Kikin

    Screenwriter

  • 1,621 posts
  • Join Date: Apr 03 2001

Posted February 07 2006 - 06:20 AM

Someone I know has an eMachines PC with RealTek AC97 Audio, when his machine loads Windows, the audio driver loads but then the volume goes all the way down and any time he tries to raise it, it lowers automatically. I thought it might be spyware but he said the machine has never been connected to the Internet, I'm couldn't find anything searching on the web, any ideas before re-installing the audio drivers?
Thanks,
Dan

#2 of 3 David Andrews

David Andrews

    Auditioning

  • 4 posts
  • Join Date: Nov 05 2005

Posted February 11 2006 - 09:07 AM

There are master volume controls in Windows that can be configured. It's likely the master is overriding any attempted changes.
Weed through the audio settings in control panel.

#3 of 3 Daniel Kikin

Daniel Kikin

    Screenwriter

  • 1,621 posts
  • Join Date: Apr 03 2001

Posted February 11 2006 - 06:09 PM

Thank David, I'll check it out and see if that's the issue unless they've reinstalled the audio driver already.