-

Jump to content



Photo
- - - - -

Help -- component to VGA connection problem


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 OFFLINE   Brian Perry

Brian Perry

    Screenwriter

  • 2,815 posts
  • Join Date: May 06 1999

Posted October 08 2005 - 01:37 PM

I recently upgraded my Escient Fireball music server to the new E2 model, which is almost identical physically, but they have eliminated the VGA output in favor of a component output (it still has composite and S-video jacks as well). On the previous model I was using the VGA output to connect to a Samsung 17" LCD monitor, which only has a VGA input. Everything was great.

When I saw the new model didn't have a VGA output, I bought a component to VGA cable, thinking that would solve the problem. According to the description of the cable, it would work on receivers outputting component Y-Pb/Cb-Pr/Cr (and the Escient outputs Y-CB-Cr). However, I'm getting no signal and I'm worried I'm going to have to lay out money for a new monitor that has component inputs.

Do I have the wrong cable or am I looking at buying a new monitor? I can't believe Escient would drop a VGA jack (probably for cost considerations) knowing that most of their customers use it to connect to LCD panels, if there wasn't an easy workaround. (Of course, I realize I should have checked all the specs before buying it.)

Thanks.

If it helps, here is the cable I bought: http://cgi.ebay.com/......MEWN:IT&rd=1

#2 of 2 OFFLINE   ChrisWiggles

ChrisWiggles

    Producer

  • 4,791 posts
  • Join Date: Aug 19 2002

Posted October 09 2005 - 05:07 AM

VGA in standard implementation is just RGBhv, while component is YPbPr, which are totally different signals. Some products will output YPbPr on a VGA plug, but you'll have to enable it in a menu somewhere. If this is not the case, you will need to purchase a transcoder to move between RGB and YPbPr.