Jump to content



Photo
- - - - -

Wireless Networking Help


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 Bill Mc

Bill Mc

    Member

  • PipPip
  • 23 posts
  • Join Date: May 14 1999

Posted August 14 2005 - 02:56 AM

I just recently purchased a Dell Inspiron 9300 Laptop as a second computer. I was able network my two systems to share Internet access, but I can't figure out how to share printer/files. I went through the network set up wizard on both systems, but for some reason it's not working. I'm sure it's some thing simple that I am over looking. Any help would be appreciated.

Bill

#2 of 4 Fredster

Fredster

    Advanced Member

  • PipPipPip
  • 117 posts
  • Join Date: Oct 13 2002

Posted August 14 2005 - 11:23 PM

Your "personal firewall" may be blocking some of the protocols needed for file or printer sharing. I had to turn off most of that stuff to get my Dell laptop to share files from my main computer. I have a hardware firewall for Internet access so the personal setup is probably overkill. Anyway, check that out.

The personal firewall seems to block a lot of LAN stuff. Once I disable it I didn't really do any more research. If you are directly connected to the Internet you may want to proceed with caution.

#3 of 4 Tony Loewen

Tony Loewen

    Advanced Member

  • PipPipPip
  • 134 posts
  • Join Date: Nov 21 2003

Posted August 15 2005 - 02:07 AM

Yeah, I could get on the internet, but not to the files on my other computer before turning off the firewall. I ran without the FW for about 6 months, then I got Trend PC-cillan, and enabled it's firewall, then set up an exception to allow any traffic between the two computers. Set that up on both computers and they are good to go.

One thing to remember is that it will take a little bit of time once you disable the firewall for it to start recognizing folders on the other computer. I remember trying to figure out what was going on, I would disable the firewall and try to add a network place right away. Wouldn't let me so I would say WTF and re-enable the firewall. Then I read somewhere that it takes a bit of time, so I disabled the FW and waited a while. A couple of minutes later I was good to go.

You could also have a bad wireless connection. I ended up pulling ethernet cable because it was just way too hit or miss whether I was actually going to be able to make a connection, then maintain it for any length of time. Went wired and haven't had a problem since.

#4 of 4 Keith Plucker

Keith Plucker

    Advanced Member

  • PipPipPip
  • 995 posts
  • Join Date: Feb 04 1999
  • LocationSacramento

Posted August 15 2005 - 04:57 PM

Bill,

In addition to checking your firewall settings, make sure whatever connection you are using for your network connection has "File and Printer Sharing for Microsoft Networks" enabled.

To do this, go into your "Network Connections" control panel. You should see some icons, one of which will represent the connection you are using for your network. Right click on it and select "properties." A window should come up and it should have a label "This connection uses the following items". Here you should see "File and Printer Sharing for Microsoft Networks," make sure it has a check in the box next to it. Then hit "okay." Then you should be all set.

Let us know how it goes.

-Keith
As far as I'm concerned, it's a damned shame that a field as potentially dynamic and vital as journalism should be overrun with dullards, bums, and hacks, hag-ridden with myopia, apathy, and complacence, and generally stuck in a bog of stagnant mediocrity. - Hunter S. Thompson, 1958, from cover letter he wrote for a newspaper job.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users