Jump to content



Photo

Please help with switch 64 and Dish 6000 receiver setup!


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 Manuel

Manuel

    Advanced Member

  • PipPipPip
  • 202 posts
  • Join Date: Jun 29 1999

Posted October 30 2001 - 05:52 PM

First, let me get this off my chest: Dish customer service reps have no clue!! Ok, now that I am past that, what I need is some setup advise/suggestions.

I have 2 dishes set up on my roof. I have a Dish 500 w1th dual LNB's for the 119 and 110 feed. I have another Dish 500 with one LNB which has only 1 out. I do not have another LNB with dual outs. My problem is this: As I understand it, I must connect 2 cables from each feed to the switch. However, for the 61.5 or 148 feed, my LNB only has 1 out. I tried to split the signal using an old splitter I had and that did not work. I tried using a swith 21 and that did not work either. Both times when I would "check switch", it would only recognize the "evens" on the 119 and 110 but both on the 61.5. However, I would get an "error 002" message when I tried to watch almost any channel.

Is there something that I am doing wrong? Could someone please enlighten me with how to fix my problem? I almost wish I had not bought the 6000 receiver. Thanks

------------------
You've never worked in the private sector. They expect results.


#2 of 2 Robert_J

Robert_J

    Advanced Member

  • PipPipPip
  • 8,013 posts
  • Join Date: Aug 22 2000
  • Real Name:Robert
  • LocationMississippi

Posted October 31 2001 - 12:56 AM

Quote:
Is there something that I am doing wrong?

Yes. You answered your own question earlier. "As I understand it, I must connect 2 cables from each feed to the switch." What you probably don't know is that you can't just split a single output from an LNB. You must have a dual LNB.

-Robert