Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Sony DCR-HC40E to Windows XP


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 stewart borland

stewart borland

    Stunt Coordinator

  • 205 posts
  • Join Date: Jul 16 1999

Posted February 23 2005 - 09:38 AM

OK, here's the thing - quite happy with new Camera (apart from duff software which I only read about after I bought it)

Only had it 2 days so still learning, but.... I can load video onto computer via USB (although Sony software insists on editing it and adding music before you can save it ?) So I tried Windows Movie Maker - looked really promising with a load to DV camera button - and I can upload to PC with that too (without any unwanted additions) but when I made up titles for the end, I couldn't load them back to the camera. The message said the camera wasn't connected and I needed a IEEE 1394 cable (although the USB was still connected)? What kind of cable is that?

Any thoughts / tips etc., appreciated, including better software (but only if I can't do it with what I've got)

#2 of 2 stewart borland

stewart borland

    Stunt Coordinator

  • 205 posts
  • Join Date: Jul 16 1999

Posted February 23 2005 - 09:39 AM

This is getting worse.... anyone have a Sony DCR-HC40E or similar?

I've now bought & fitted a Belkin firewire card, and the correct i-link cable. Now when I click on 'send to DV' in Windows Movie Maker it looks like everything is working OK, it switches on the Camcorder but although the progress bar on the PC moves along nicely, when it gets to the end the camcorder keeps going and when I stop it (or even once let it go right to the end of the tape!!) there is nothing there when I play it back?

It's a simple test film followed by some titles with added music.

What can I be doing wrong.... help Posted Image Posted Image Posted Image