-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Radioshack remote extendor fried my sensor


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 of 5 Al L

Al L

    Agent

  • 48 posts
  • Join Date: Jul 16 2004

Posted January 07 2005 - 01:35 AM

I recently had to move all my AV equipment into a cabinet and needed a way to control the relevant devices. I purchased the Radioshack remote extendor (the pyrimid type transmittor and receiver) although hearing mixed views. Just a word of warning first, these things really don't work well. Anyway, i positioned the tiny IR bulb, or whatever you call it, in front of the DVD sensor. After a couple of attempts to control it (which it did at first) the DVD player no longer responds to any IR activity, even from my original remote and the Harmony I've been using for months. The DVD player is the Sony DVP-CX985V 400 disc machine. I've tried powering off completeley but it looks like the Radioshack unit fried my sensor.

Anyone else have or hear about a similar problem?

Thanks!

#2 of 5 NickSo

NickSo

    Producer

  • 4,274 posts
  • Join Date: Jul 02 2000

Posted January 07 2005 - 05:45 AM

Try moving the transmitter away or blocking the line-of-view between the transmitter and the IR sensor. I found with my Jensen (a peice of crap, but it was cheap and I needed it), it puts out a lot of 'IR noise' with a poor signal (which is often the case). THe IR noise scrambles the signal from the remote, and so, the player does not respond to the signal from your remote control...

If you unplug the transmitter, your remote SHOULD work okay...

Im not sure how good the Radioshack pyramid one is, but the Jensen one i have is pretty crappy.


#3 of 5 Al L

Al L

    Agent

  • 48 posts
  • Join Date: Jul 16 2004

Posted January 07 2005 - 06:12 AM

Ok. I'm a dumba$$, somehow, probably when I was moving the cabinet back into place, the command mode on the back of the DVD player flipped over to 3 so I just had to put it back to 1.

Anyhow, the radioshack transmittor is rubbish. I am stood no more than 10 foot away from the transmittor, which has the aerial fully extended and the receiver is 1 foot away in the cabinet and yet it's not accepting the remote signal. Step one foot closer and it picks it up, step back... nothing.

Have you or anyone else tried the Terk version of this?

Thanks!

#4 of 5 Brian L

Brian L

    Screenwriter

  • 2,882 posts
  • Join Date: Jul 08 1998

Posted January 07 2005 - 06:52 AM

I had poor luck with the Pyramids as well, and replaced then with a different style, but still RS branded, had problems with that as well, then through in the towel.

My gear is off to the left of my viewing position, but far enough off axis (plus in a Salamander cabinet with mesh front) to create issues with remotes.

Well, after giving up on the RS extenders, I shelled out for a Xantec kit (one IR receiver, a 4x1 connecting block, and a handful of IR emitters...about $100).

Problem solved. Works beautifully, and I can feed one of the outputs from the block to the IR input of my NAD AVR.

BGL

#5 of 5 Kenneth Harden

Kenneth Harden

    Screenwriter

  • 1,365 posts
  • Join Date: May 13 2002

Posted January 08 2005 - 04:35 PM

Why can't we switch to RF remotes...like Bose?

That is one thing Bose got right.